3 Replies Latest reply on Mar 8, 2018 8:04 AM by shooterstache

    pupils not moving

    shooterstache Level 1

      Its probably something simple but my characters pupils won't move can anyone tell me why?

       

      https://drive.google.com/open?id=1B88O-HPAo5q8JCOlyvN4DPf3VOg3Tumd

        • 1. Re: pupils not moving
          alank99101739 Level 4

          I am just going to bed with no computer turned on, but I would suggest checking the auto-tagging. My most common reason is the “pupil Range” tag was added to the same thing as “pupil size”, meaning the pupil has no space to move. I go through each layer one by one carefully and check the tags on each group. Sometimes its the top level Eye for example that has some strange tags.

           

          The other one is to check the pupil has independence turned on - but I find that results in distortion rather than lack of movement.

          • 2. Re: pupils not moving
            alank99101739 Level 4

            Ah!  You have a layer called "Frontal" under "Body". That causes the auto tagger to add the "Frontal" head turner tag to the "Frontal" layer. That is getting Ch confused because it expects eyes to be under the head turner group (I think!!).

             

            If you remove the "Frontal" tag from the properties it starts working.

             

            I suggest not calling your layer "Frontal" to avoid the autotagger kicking in for head turner tags.

            • 3. Re: pupils not moving
              shooterstache Level 1

              Ahh that must be it I know I was adding those head turner groups in the wrong area, not to mention they aren't even in use on this puppet. I'll verify next time I get a chance but that must be it, I knew it was something silly thanks for your help!