8 Replies Latest reply on May 2, 2018 9:41 AM by Micah00005

    Spinning loading wheel when you open Lightroom CC

    b20thom Level 1

      When I open Lightroom CC on my Macbook Pro, I get a spinning blue wheel and it never loads from my account.

       

      I have two active licenses, one on my desktop and the other on my Macbook Pro. The desktop version (PC) works fine, but I haven't been able to get the MBP version to work. I've updated all versions to the latest and made sure they are both linked to the same Adobe account.

       

      Any ideas? Here's a screenshot for reference.

       

      Screen Shot 2018-03-04 at 11.26.51 AM.png

        • 1. Re: Spinning loading wheel when you open Lightroom CC
          JimHess Adobe Community Professional & MVP

          On the Mac, are you trying to connect with a different Adobe ID or account? You won't be able to connect using the Mac and the same account because you have already used that account on the PC. If you're using the same account then you'll have to use the web browser and go to Lightroom.adobe.com and access what you have uploaded from the PC.

           

          Take note that I'm only a casual onlooker of Lightroom CC. So if this information isn't correct I hope someone will set me straight.

          1 person found this helpful
          • 2. Re: Spinning loading wheel when you open Lightroom CC
            Jao vdL Adobe Community Professional & MVP

            Oh the dreaded spinning blue line! I had this once. Was almost impossible to fix. No amount of uninstalling, reinstalling, logging out of CC and back in would fix it. Turned out a simple log out of creative cloud, reboot of the entire machine (essential!) and logging back in to creative cloud fixed it. I've had it a few times since and the reboot fixed it every time.

            1 person found this helpful
            • 3. Re: Spinning loading wheel when you open Lightroom CC
              b20thom Level 1

              Thanks Jim, that does work but I thought you could have two desktop accounts that would sync from each other? If not, I guess that makes sense that you only have one desktop account and will have to access the rest via the web.

              • 4. Re: Spinning loading wheel when you open Lightroom CC
                Jao vdL Adobe Community Professional & MVP

                Jim, that is incorrect. You can log on to the same CC account on two computers at a time. They can be a mix of Mac and PC no problem whatsoever. You can log onto any other computer even if you are already logged onto two but it will simply log you out of the others.

                • 5. Re: Spinning loading wheel when you open Lightroom CC
                  JimHess Adobe Community Professional & MVP

                  I was thinking of one computer connecting to a Lightroom CC cloud account, and then trying to connect to the same cloud account from another computer, same account but different catalog. Does that work?

                  • 6. Re: Spinning loading wheel when you open Lightroom CC
                    Jao vdL Adobe Community Professional & MVP

                    Yes that works perfectly fine I do this all the time with a desktop computer and a laptop. You can be logged on on both machines and when you add images or do changes in one you can see them change on the other machine almost live. It’s quite cool.

                    1 person found this helpful
                    • 7. Re: Spinning loading wheel when you open Lightroom CC
                      b20thom Level 1

                      Hm, that is what I am trying to do but I can't get the Macbook Pro (2nd seat for my Adobe account) to load.

                       

                      Glad to know that I can use the web version but I think the desktop version offers improved performance or am I dreaming that?

                      • 8. Re: Spinning loading wheel when you open Lightroom CC
                        Micah00005 Level 1

                        I am operating from a 2012 Mac. I’ve recently fallen into this issue a couple days ago, and I STILL have yet to figure it out. I tried calling Adobe support, but I don’t trust the screen share stuff. I don’t feel like I have it figured out, but I may have “something” figured out.

                        1. Click on the cloud on your bar.

                        2. Click the 3 vertical dots and it will show “preferences” right above “Create Log File”

                        3. Click “preferences”

                        4. Click “Creative Cloud” where is has two options between it and General.

                        5. Click “Files”

                        6. Click the dark gray square by “Creative Cloud Sync”

                         

                        I did this and it helped me ”see” my photos but I still can‘t import, save, or even delete photos. That’s still my issue as well. Hope this does something for you!