8 Replies Latest reply on Mar 6, 2018 5:55 AM by Just Shoot Me Branched from an earlier discussion.

    Color and Luminance Range Masking missing in Lightroom Classic CC (2)

    pasih90529904

      I update Lightroom 6.14 (perpetual) to Lightroom CC 7.0 and after that to classic CC 7.2. I don´t find Range mask tool under Auto mask. Process version is 4. System info is as follows:

      Lightroom Classic version: 7.2 [ 1156743 ]
      License: Perpetual
      Language setting: en
      Operating system: Windows 10 - Home Premium Edition
      Version: 10.0.16299
      Application architecture: x64
      System architecture: x64
      Logical processor count: 4
      Processor speed: 1,7 GHz
      Built-in memory: 3717,5 MB
      Real memory available to Lightroom: 3717,5 MB
      Real memory used by Lightroom: 535,6 MB (14,4%)
      Virtual memory used by Lightroom: 1031,2 MB
      GDI objects count: 952
      USER objects count: 3148
      Process handles count: 1298
      Memory cache size: 0,0MB
      Internal Camera Raw revision: 894
      Maximum thread count used by Camera Raw: 3
      Camera Raw SIMD optimization: SSE2,AVX
      Camera Raw virtual memory: 441MB / 1858MB (23%)
      Camera Raw real memory: 512MB / 3717MB (13%)
      System DPI setting: 120 DPI
      Desktop composition enabled: Yes
      Displays: 1) 1920x1080
      Input types: Multitouch: Yes, Integrated touch: Yes, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

      Graphics Processor Info:
      Check OpenGL support: Failed
      Vendor: Intel
      Version: 3.3.0 - Build 10.18.10.4358
      Renderer: Intel(R) HD Graphics 4000
      LanguageVersion: 3.30 - Build 10.18.10.4358


      Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic CC
      Library Path: C:\Users\Pasi\Pictures\Lightroom\Lightroom Catalog-4.lrcat
      Settings Folder: C:\Users\Pasi\AppData\Roaming\Adobe\Lightroom

      Installed Plugins:
      1) Canon Tether Plugin
      2) Facebook
      3) Flickr
      4) LRHazeFilters
      5) Nikon Tether Plugin

      Config.lua flags: None

      Adapter #1: Vendor : 8086
      Device : 166
      Subsystem : c0d3144d
      Revision : 9
      Video Memory : 32
      Adapter #2: Vendor : 1414
      Device : 8c
      Subsystem : 0
      Revision : 0
      Video Memory : 0
      AudioDeviceIOBlockSize: 1024
      AudioDeviceName: Speakers (Realtek High Definition Audio)
      AudioDeviceNumberOfChannels: 2
      AudioDeviceSampleRate: 48000
      Build: 10.0x7
      Direct2DEnabled: false

       

      (Edited by Moderator to remove unnecessary text)