0 Replies Latest reply on Mar 10, 2018 8:16 PM by geoffroys62197371

    I unchecked Write XMP ID to files on import but the MODIFY DATE is changed, why?

    geoffroys62197371 Level 1

      Before importing my footage in Adobe Premier Pro CC 2018 Write XMP ID to files on import has been unchecked.  I thought it was supposed to keep the attribute MODIFY DATE (which is the original date date the video was shot) from being changed.   From the footage I've created a subclip.  This subclip has been exported in Adobe Media Encoder (I also disable Write XMP ID... in Media encoder)

       

      But the exported file date is changed. 

       

      I'd like to keep the date from changing, is it something I can do?

       

      Thanks