1 Reply Latest reply on Apr 26, 2018 3:18 PM by jensb33881758

    deleting pictures ending in internal error and crashing macOS

    jensb33881758

      Hi,

      I have a problem with moving and deleting pictures in Lightroom for macOS lastest version 7.2.

       

      First I tried to move a whole folder (489 Canon DualPixelRAWs of an EOS5D4) to an external hard drive (USB3) to free some space on the internal hard drive of my MacBook pro 2015 (SSD, macOS 10.3.3 with the new APFS).

      After moving nearly all files of the folder Lightroom gave the message there is not enough free space on the internal hard drive - therefore I wanted to move these pictures... Then the whole computer slows down and doesn't get back to life until I hard rebooted the system and freed up some space otherwise. Then I copied these pictures back to the hard drive. The system has its difficulties from that on and after some days macOS was unusable, I had to restore an backup of the whole system. (There was enough free space on the internal hard drive.)

       

      After restoring macOS the system works again and I tried to move the same pictures again to this external hard drive. After some pictures Lightroom stops the moving without comment. Then I could move some files manually between the two folders within Lightroom, some not! I figured out that there are 9 pictures which Lightroom has no name for or metadata but shows them in the catalog and also there are 1:1 previews. Development is not possible, the development dialog is simply empty after pressing 'D'.

      But: I can't delete these files from the catalog! Even if I delete the files with Finder Lightroom takes no notice when I try 'synchronize folder'. If I try to delete the whole folder Lightroom shows an error, see screenshot which is in German but means "internal error" and so on.

       

      Bildschirmfoto 2018-03-13 um 23.53.18.jpg

       

      I tried to optimize the catalog and checked it for integrity before making a backup by closing Lightroom. I started Lightroom again and again, nothing works.

       

      These 9 pictures in the folder cannot be imported via a separate folder as I moved them via the Finder, Lightroom cannot read them but could read them while the first import months ago. Even macOS can read them via the Preview app.

       

      Now I ended up with zombie previews in the catalog and a folder which cannot be deleted. And some days ago with a destroyed macOS after a crashing Lightroom... I tried to figure out what happened when macOS crashes because of Lightroom but after 4 hours desktop sharing with 2 Apple support specialists they gave up without a solution.

       

      What's wrong here with Lightroom and these 9 files?

       

      (only to be sure: I'm not a dummy with my Mac as I work since 18 years as an IT project specialist.)

       

      cheers,

      Jens