0 Replies Latest reply on Mar 15, 2018 8:22 AM by UfgPr

    NIK Filters not working under PS CC 2018 (not the plugin folder copy problem)

    UfgPr Level 1

      Hi, I am about to give up now.

       

      I know, that there is a problem with any new version of PS to get the NIK filters running again. I know that you just need to copy the respective plugin folder from the former version to the new versions folder.

      I always fixed my NIK installation this way.

       

      But this time my problem is different:

      This time I uninstalled NIK and installed it from ground up (newest version 1.2.11). I now have the situation that there is a google folder under Program Files and under "Plug-ins" in Photoshop (64bit) there is a folder "Google" and on the next level folders for "Analog Efex Pro 2" a.s.o.

      In these folders there is a link to the respective *.8bf file in the 64bit directory of the google folder under Program Files. I understand the setup and would expect that it works. But when starting PS I get a message "At least one module not available. Details under Help -> System info" (I translated the German message, so it might be slightly different on the English PS version).

      In this info I just get a message that the modules have not been loaded without any reason given. (Translations of German parts added in italics)

      --------

      Nicht geladene Plug-Ins: Plugins not loaded:

       

         Analog Efex Pro 2 KEINE VERSION NO VERSION -  - aus Datei from file “C:\Program Files\Google\Nik Collection\Analog Efex Pro 2\Analog Efex Pro 2 (64-Bit)\Analog Efex Pro 2.8bf”

         BackgroundFilter KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Dfine 2\Dfine 2 (64-Bit)\Background.8bf”

         Color Efex Pro 4 KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Color Efex Pro 4\Color Efex Pro 4 (64-Bit)\Color Efex Pro 4.8bf”

         Dfine 2 KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Dfine 2\Dfine 2 (64-Bit)\Dfine2.8bf”

         FineStructuresFilter KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Dfine 2\Dfine 2 (64-Bit)\FineStructures.8bf”

         HDR Efex Pro 2 KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\HDR Efex Pro 2\HDR Efex Pro 2 (64-Bit)\HDR Efex Pro 2.8bf”

         HotPixelsFilter KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Dfine 2\Dfine 2 (64-Bit)\HotPixels.8bf”

         Merge to HDR Efex Pro 2 KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\HDR Efex Pro 2\HDR Efex Pro 2 (64-Bit)\HDR Efex Pro 2.8bf”

         Nik Collection Selective Tool KEINE VERSION -  - aus Datei “C:\Program Files\Adobe\Adobe Photoshop CC 2018\Plug-Ins\Google\Selective Tool\SelectivePalette.8li”

         ShadowsFilter KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Dfine 2\Dfine 2 (64-Bit)\Shadows.8bf”

         Sharpener Pro 3: (1) RAW Presharpener KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Sharpener Pro 3\Sharpener Pro 3 (64-Bit)\SHP3RPS.8bf”

         Sharpener Pro 3: (2) Output Sharpener KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Sharpener Pro 3\Sharpener Pro 3 (64-Bit)\SHP3OS.8bf”

         Silver Efex Pro 2 KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Silver Efex Pro 2\Silver Efex Pro 2 (64-Bit)\Silver Efex Pro 2.8bf”

         SkinFilter KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Dfine 2\Dfine 2 (64-Bit)\Skin.8bf”

         SkyFilter KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Dfine 2\Dfine 2 (64-Bit)\Sky.8bf”

         StrongNoiseFilter KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Dfine 2\Dfine 2 (64-Bit)\StrongNoise.8bf”

         Viveza 2 KEINE VERSION -  - aus Datei “C:\Program Files\Google\Nik Collection\Viveza 2\Viveza 2 (64-Bit)\Viveza2.8bf”

      ------------

      The file paths mentioned are ok but I don't get any further info on why the plug-ins haven't been loaded.

      Does anybody have an idea what's wrong???

       

      PS: Lightroom shows the NIK tools in the "Edit in" context menu and I can start the NIK plugins from there (but LR uses the exe-Files and not the .8bf-plugins).