1 Reply Latest reply on May 2, 2018 4:23 PM by AnandSri

    Transparency display issue

    rjayh69319404

      I created a coupon in InDesign. There are two photographic elements in the coupon. A background of green foliage that has been heavily blurred so it appears as a somewhat mottled soft, green abstract background. On top of this I placed a stock photo of a girl with the background knocked out. That was saved as a .psd file with transparent background. This is exported as a PDF and sent out for proof.

       

      Both the sales person for the job, and the customer are seeing two distinct greens in the background with a hard line between them. The darker green is actually where the transparent part of the foreground image overlaps the background green image. And the hard line is the edge of the foreground image. So the transparent part of the foreground image is discoloring the background image on these two people's computers.

       

      For context, I created this on a Mac and the PDF displays correctly on my machine. The two people with the viewing problem showing up are both on PCs running Windows 10. However, our IT guy is also on a PC running Windows 10 and the PDF displays correctly for him. Any settings on the problematic machines I should be looking at? Any ideas at all what might cause this and how to resolve it?

       

      Thanks for any input.

        • 1. Re: Transparency display issue
          AnandSri Adobe Employee (Admin)

          Hello Rjayh,

           

          Sorry for the delayed response and inconvenience caused. As per the description above, a PDF exported from an InDesign file is not displaying properly to a couple of your users on Windows machine, Is that correct?

           

          Please ask the users to install the latest updates of Acrobat/Reader they are using to view the PDF file from help>check for updates, reboot the machine after installing the updates and see if this brings any difference.

           

          Also, ask the users to check it under print preview once and check if they are still able to see two different greens in the background.

           

          Ask the users to navigate to Acrobat/Reader's preferences from Edit>Preferences>PageDisplay>and ask them to make changes under Resolution and select Smooth Images under Rendering.

           

          Also, under Page Content and Information, select Show large images.

           

          Ask the users to change the Display preview(if possible) from GPU to CPU on their machines (Cmd E (Mac) Ctrl E (Win)).

           

          You can also refer to the following Adobe discussion and can make the changes if needed Transparency issues when placing pdfs into Adobe Illustrator CC 2017

          PDF exporting & transparency problems Try the solution marked as correct.

           

          Is it possible to share the file with us so that I can test it on a Windows 10 environment? To share the file, please use Adobe Send feature, upload the file, share the link to files via private message only, How Do I Send Private Message

           

          Let us know how it goes and share your findings.

           

          Regards,

          Anand Sri.

          [edited response]

          1 person found this helpful