0 Replies Latest reply on Mar 23, 2018 6:50 AM by odd-gunnarh22676946

    Threaded capture, camera connects then disconnects over and over again.

    odd-gunnarh22676946

      When I start the threaded capture, the camera connects, but then disconnects at once. This keeps on going untill a pop up windows says that the threaded capture ran into problems. I set up Lightroom 6 for a client of mine, and I tested the threaded capture setup on my computer first, which worked fine. I used Lightroom classic to test it though. The camera used is a Canon EOS 1300D.

       

      I've tried all the typical things. Restarting everything, updating drivers, updating lightroom, using different usb cables, different usb ports. I also downloaded a file from adobe that should stop the camera from disconnecting, but it did not work. I tried to use another of my client computers, and the same problem happened there. Is it maybe a problem with it being Lightroom 6 and not Lightroom Classic?

       

      I found one case of someone having the same problem as me, and they said they had to call support, and that they had to rewrite some filenames or something, I can't find that post again

       

      I don't know what to try next, and I wanted to ask this forum before I have to call someone from adobe.
      I'm writing this through a work account, so I may be slow to answer questions and such. I also can't try the solutions at once since I have to go to my client to fix it.
      Thanks in advance