1 Reply Latest reply on Mar 23, 2018 1:25 PM by Dov Isaacs

    A font package is required...

    Leroy_G Level 1

      Hello,

       

      I have a user that has Acrobat Pro 2017 (Classic) - Version 2017.011.30079 - that is receiving the following error when working in an application that is trying to open an attached PDF: Acrobat Reader - A font package is required to correctly display this page. Click "OK" to direct your browser to download the add-on from adobe.com. After installation, you will need to close and re-open the document to correctly view contents dependent on these newly installed fonts.

       

      Question: Since I installed only Acrobat Pro 2017 and uninstalled Acrobat Reader DC, does that mean I'll have to go back and reinstall Reader DC, or is there a font package that I can download/install?

       

      The install package for Acrobat Pro 2017 that we used only has English as the language selected for install. Should I have installed "All Languages" in the Acrobat Customization Wizard DC?

       

      Thanks for the help!

       

      LGz

        • 1. Re: A font package is required...
          Dov Isaacs Adobe Employee

          Normal installation of Acrobat Pro will install all the international fonts required for display of PDF files such as Chinese, Japanese, Korean, Hebrew, and Arabic. It is only Reader that by default doesn't include all these. You can try the “all languages” option but I think that all that does is allow use of UI in all the languages as opposed to installation of fonts.

           

                    - Dov

          1 person found this helpful