4 Replies Latest reply on Apr 29, 2018 7:03 PM by Gyyza23

    Hotkeys not working!

    LIFeMeTeoRnER0 Level 1

      I'm currently running a Windows 10 pro on my laptop and my photoshop version is 19.1.2 20180302.r.277. Hotkeys like V for selection tool, still works. But other than that, none of them works. I was trying to apply the last filter by pressing ctrl+alt+F and it is so annoying that it won't work! I have to go to filter menu everytime I set it up!

        • 1. Re: Hotkeys not working!
          c.pfaffenbichler Level 9

          What have you done for trouble-shooting so far?

          Restoring Preferences after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved might be a good starting point:

          https://helpx.adobe.com/photoshop/kb/basic-trouble-shooting-steps.html

           

          I am a Mac user myself, so I can’t make a clear statement on this, but I wonder if an OS-sided plug-in or setting may be intercepting the input.

          • 2. Re: Hotkeys not working!
            LIFeMeTeoRnER0 Level 1

            It's so weird, all of my hotkeys from the keyboard shortcut menu just...vanished, it's empty..

            • 3. Re: Hotkeys not working!
              c.pfaffenbichler Level 9

              Please post s screenshot.

              Have you tried resetting »Photoshop Defaults« in Edit > Keyboard Shortcuts?

              • 4. Re: Hotkeys not working!
                Gyyza23

                Have you changed any setting in the system or creative cloud? like language. if so, you could try this:

                first, open the folder, which where your photoshop install on. And you will see a folder called locales "Locales".

                And in Locales, there are a folder or many folder named for language. And get in a folder matched your photoshop's language.

                For example, if my ps' language is English, I will get in the en_US and if is Japanese, I will get in the ja_JP.

                when you get the correct path, get in support Files > Shortcuts>Win. You'll see a file, "Default Keyboard Shortcuts.kys". Cut(not copy and paste) to anywhere, like the desktop.

                Then run the photoshop, it might be warning you, ignore it and close ps. and move back the file" default......" to the original path.

                Final, run ps again.

                 

                note: if it does not work still. you can try to delete whole folder "Locales" and reinstall ps...

                Good luck!