2 Replies Latest reply on Jun 26, 2008 5:22 AM by aujourdhui64

    Flash Player 9,0,16,0

    aujourdhui64
      I am working on a project for a very large company and was hoping to use a flash interface I designed for the project. However, I recently learned that the company does not allow its employees to upgrade to the newest flash player because it has not been approved by the IT department. Therefore, they are running on Flash Player version 9,0,16,0, and it cannot load the swf files I create (instead it just shows a small red "x"). The interface includes progressive download flv video files and Actionscript 3.0, so it seems like this older version of flash player should be able to load it. Is there any way I can export a swf that will work in this older version of the player?