6 Replies Latest reply on Mar 27, 2018 8:41 AM by mcclynn

    LR Classic CC issues

    mcclynn

      Since I updated to 7.2 release, I've been having problems with the adjustment brush and the brushes in the gradient & radial tools. When I brush in an area, it takes forever (sometimes 30 seconds or more) to show the adjustment. I've tried showing the overlay and not having it visible—no difference. Sometimes, the beachball spins for a while and nothing has happened—I have to brush the area again. This is the most frustrating thing I can imagine. It took me almost an hour to make adjustments to an image that should have taken me 2 or 3 minutes at the most. On this one, I had zoomed in to clean up the gradient filter.

       

      Another issue: When I was going through images at full size using the arrow keys to move to the next one in the film strip, sometimes the keys would stop working. I had to go back to Grid view, click on what I wanted and start again. After a while, the arrow keys stopped working again.

       

      I restarted the Mac but the problem remained. 22438 images on an internal HD, not the one with the system on it.

      In Prefs, Camera Raw Cache set to 20.0Gb maximum size.

      Tried turning off "Use Graphics Processor" which made no difference.

      What's up with this? Please HELP!!!!

       

      System Info:

      Lightroom Classic version: 7.2 [ 1156743 ]

      License: Creative Cloud

      Language setting: en

      Operating system: Mac OS 10

      Version: 10.11.6 [15G19009]

      Application architecture: x64

      Logical processor count: 16

      Processor speed: 2.4 GHz

      Built-in memory: 20,480.0 MB

      Real memory available to Lightroom: 20,480.0 MB

      Real memory used by Lightroom: 7,917.2 MB (38.6%)

      Virtual memory used by Lightroom: 12,037.1 MB

      Memory cache size: 770.8MB

      Internal Camera Raw revision: 894

      Maximum thread count used by Camera Raw: 5

      Camera Raw SIMD optimization: SSE2

      Camera Raw virtual memory: 1503MB / 10239MB (14%)

      Camera Raw real memory: 1543MB / 20480MB (7%)

      Displays: 1) 2560x1600

       

      Graphics Processor Info:

      OpenGL: ATI Radeon HD 5770 OpenGL Engine

       

      Check OpenGL support: Passed

      Vendor: ATI Technologies Inc.

      Version: 4.1 ATI-1.42.15

      Renderer: ATI Radeon HD 5770 OpenGL Engine

      LanguageVersion: 4.10

      Total Video Memory: 1024 MB

       

      Application folder: /Applications/Adobe Lightroom Classic CC

      Library Path: /Users/lem/Pictures/LR6 catalog/LR6 catalog-2-2.lrcat

      Settings Folder: /Users/lem/Library/Application Support/Adobe/Lightroom

       

      Installed Plugins:

      1) AdobeStock

      2) Aperture/iPhoto Importer Plug-in

      3) Canon Tether Plugin

      4) Facebook

      5) Flickr

      6) HDR Efex Pro 2

      7) Nikon Tether Plugin

      8) ON1 Effects 10

      9) ON1 Enhance 10

      10) ON1 Photo 10

      11) ON1 Portrait 10

      12) ON1 Resize 10

      13) Perfect B&&W 8

      14) Perfect Effects 8

      15) Perfect Effects 9

      16) Perfect Enhance 8

      17) Perfect Photo Suite 8

      18) Perfect Portrait 8

      19) Perfect Resize 8

      20) Perfect Resize 9

       

       

      Config.lua flags: None

       

       

      AudioDeviceIOBlockSize: 512

      AudioDeviceName: Built-in Line Output

      AudioDeviceNumberOfChannels: 2

      AudioDeviceSampleRate: 44100

      Build: 10.0x7

      CoreImage: true

      GL_ACCUM_ALPHA_BITS: 0

      GL_ACCUM_BLUE_BITS: 0

      GL_ACCUM_GREEN_BITS: 0

      GL_ACCUM_RED_BITS: 0

      GL_ALPHA_BITS: 8

      GL_BLUE_BITS: 8

      GL_DEPTH_BITS: 24

      GL_GREEN_BITS: 8

      GL_MAX_3D_TEXTURE_SIZE: 16384

      GL_MAX_TEXTURE_SIZE: 16384

      GL_MAX_TEXTURE_UNITS: 8

      GL_MAX_VIEWPORT_DIMS: 16384,16384

      GL_RED_BITS: 8

      GL_RENDERER: ATI Radeon HD 5770 OpenGL Engine

      GL_SHADING_LANGUAGE_VERSION: 1.20

      GL_STENCIL_BITS: 8

      GL_VENDOR: ATI Technologies Inc.

      GL_VERSION: 2.1 ATI-1.42.15

      OGLEnabled: true

      GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod

        • 1. Re: LR Classic CC issues
          JoeKostoss Adobe Community Professional

          With regard to slow brush, if you have Auto Mask turned on, brushing can slow considerably and results may not be as you expect if the  area being brushed is complex with a variety of colors and texture.  Try turning it off.

           

          Screenshot 2018-03-26 22.36.02.png

          • 2. Re: LR Classic CC issues
            mcclynn Level 1

            Thanks for trying, Joe. I have been using LR since the beta test version, so I know the attributes of the adjustment brush very well. I've had this problem before when they've done updates and reported it before. No one ever seems to have an answer, but after a while, another update comes along and the problem is fixed. So basically, I'm reporting it although I wish that someone knew exactly why this happens and comes up with a solution that would work now.

            • 3. Re: LR Classic CC issues
              dj_paige Level 10

              Since you imply that a previous version of LR wasn't causing these problems, you ought to re-install that previous version.

              • 4. Re: LR Classic CC issues
                mcclynn Level 1

                Thanks for the suggestion DJ. How might I do that? This just became a problem with the latest update. Can I go back to the previous version?

                • 5. Re: LR Classic CC issues
                  dj_paige Level 10

                  I can't show you details since I am at work, but in the Adobe Creative Cloud application manager, if you click the down-arrow next to the right of the word "Open" on the Lightroom row, you should be able to re-install previous versions of Lightroom.

                  • 6. Re: LR Classic CC issues
                    mcclynn Level 1

                    DJ, thank you so much. I had never paid attention to the little triangle — had always just clicked the Update button.

                    I've gone back to version 7.1 which worked well for me. I'll wait for an update after 7.2 and hope that the problems don't reoccur.