5 Replies Latest reply on Mar 29, 2018 9:10 AM by SAFEHARBOR11

    Warp stabilizer issue with XDCAM footage

    CyberWolf15

      Hi everyone. i'm trying to stabilize footage from Sony xdcam (.mts) file. After analyzing and stabilizing it's shows normally in preview monitor, but after export footage is blurred. I think the problem with interlaced footage but various changes of exporting presets (upper lower field, and use sequence settings) not solved the issue.

       

      updated:
      OMG I see no Problem now in youtube.

       

       

        • 1. Re: Warp stabilizer issue with XDCAM footage
          SAFEHARBOR11 Most Valuable Participant

          If source is 1080i, that is always Upper Field First for purposes of editing. For export to YouTube, or really any computer/web viewing, you don't want an interlaced video clip - Progressive is the way to go so export as 1080p then which will deinterlace the footage.

           

          Thanks

           

          Jeff

          • 2. Re: Warp stabilizer issue with XDCAM footage
            CyberWolf15 Level 1

            Thank You for answer, but when I want to export for blu ray delivery what can I do. I can't understand what's wrong, I can't export interlaced video as interlaced (with warp stab) ?

            • 3. Re: Warp stabilizer issue with XDCAM footage
              SAFEHARBOR11 Most Valuable Participant

              I'd say be certain that the Sequence perfectly matches the source video for starts. Right-click a clip in the Project Bin and select New Sequence from Clip for best results before doing any editing. Judging from the vehicles in your clip, I might guess you are in a PAL country? If so, and source is 1080i25 then export H.264 Blu-ray using the 1080i25 preset.

               

              Sometimes when effects do not render out as expected, a workaround is to disable the Mercury GPU Acceleration and try Software Mode to see if results change.

               

              If you can post a screen shot of your Export Settings panel, that can be very helpful in troubleshooting things

               

              Thanks

               

              Jeff

              • 4. Re: Warp stabilizer issue with XDCAM footage
                CyberWolf15 Level 1

                Sequence settings matched with clips. I tried everything and only one worked for me - export with progressive preset like  youtube 1080p. Then I must to reencode it for bluray format.

                • 5. Re: Warp stabilizer issue with XDCAM footage
                  SAFEHARBOR11 Most Valuable Participant

                  A YouTube preset is going to be very highly compressed. If the workflow requires an intermediate file be made, then use something good like ProRes, DNxHD, or Cineform. These should export faster than H.264 anyway, in addition to being excellent quality. Then transcode that file to H.264 Blu-ray. Maybe even keep the 1080i settings all the way through process then.

                   

                  If you export as YouTube (compressed), then convert that to Blu-ray (compressed), you've compressed the video twice and lost more quality than if you used a good intermediate codec (less compressed).

                   

                  Thanks

                   

                  Jeff

                  1 person found this helpful