2 Replies Latest reply on Jun 21, 2008 2:49 PM by monkeypunkninjaboy

    My swf is not showing up in my index page

    monkeypunkninjaboy
      I just switched to a VPS and my index page loads but without the .swf. I know the page loads fine/the connection etc. is correct but it's a no-go on my swf file, which is the only thing on the page.

      Take a look-see, www.monkeypunk.com. I called my host (SmartLogic) and they don't know what the problem is, apparently I've loaded everything properly. When I do a test in Dreamweaver, the swf shows up.

      Has anyone else run into this problem? Thanks.
        • 1. Re: My swf is not showing up in my index page
          Level 7
          monkeypunkninjaboy wrote:
          > I just switched to a VPS and my index page loads but without the .swf. I know
          > the page loads fine/the connection etc. is correct but it's a no-go on my swf
          > file, which is the only thing on the page.
          >
          > Take a look-see, www.monkeypunk.com. I called my host (SmartLogic) and they
          > don't know what the problem is, apparently I've loaded everything properly.
          > When I do a test in Dreamweaver, the swf shows up.
          >
          > Has anyone else run into this problem? Thanks.
          >

          I believe it's the JS fle reference path that cause this problem.
          Most likely it's incorrect and w/o that file the browser won't load flash
          correctly.
          You are on the root of your server and you refer to that file using:
          ../../Scripts/AC_RunActiveContent.js

          Also, suggest you don't use - in the file name. - stands literally for MINUS and
          some scripts will try to perform that operation on your file string.
          If you want to separate names, use underscore instead. This has nothing to do
          with the current problem, just a side note.




          --
          Best Regards

          Urami


          --
          "Never play Leap-Frog with a Unicorn."


          <urami>
          If you want to mail me - DO NOT LAUGH AT MY ADDRESS
          </urami>
          • 2. Re: My swf is not showing up in my index page
            monkeypunkninjaboy Level 1
            I've had the js file in the root folder and a "scripts" folder and it doesn't work either way. I've just moved it back into the root folder. Also, I just realized that I've got keywords etc. from another project in the index.html file that I need to clear out.

            And yeah, I don't know why I didn't use an underscore in the name. I usually do!