2 Replies Latest reply on Jun 21, 2008 11:04 AM by Necromanthus

    Script error: Three parameters expected etc

    Dr_Vangeldor Level 1
      I currently use director MX 10.1 and Havok and max 5.1. I am trying to do the tutorial found here:
      http://www.deansdirectortutorials.com/3D/Havok/
      specifically the one using the "imported Havok" from max 5 found at bottom.
      I can do the top inserted havok tut just fine using his w3d and hke.
      I can even load his completed version of the bottom "Imported Havok" and that works fine.
      However when i try to recreate his Imported havok project everytime i try to play it i get an error:
      Script error: Three parameters expected
      pHavok.initialize(pSprite.member)
      -2147219485

      I have compared my working script code lines to his completed version of the Import havok tutorial and they look the same. However i still get this error. Any ideas on whats going on?
      You could easily see if it works for you and let me know if it does. It should only take 10 minutes to look and see if its me or him if you like.
      I tryed my own import havok test to and got same error message when trying to play it.
      thanks