14 Replies Latest reply on Apr 15, 2018 4:42 PM by nalfano1203

    Brush tool not functioning normal with pen input.

    stonefoxforge Level 1

      Hello Everyone,

       

      I have been searching for a solution to my problem for days and can't seem to find anyone else with the same problem.

       

      I am using the new HP ZBook x2. I've been using photoshop with no problems for a month or so. I really only use it to sketch using the brush tool and have no problems with it. Then a couple days ago I open the app to start drawing. The pen is working just like normal until I zoom in, either with fingers on my touch screen or using the actual zoom tool. Following zooming when I use my laptop pen to try and sketch it moves the whole canvas and will only draw if I hold down the right click button. This problem doesn't occur with the mouse just the pen. This applies to any "Drawing tool" such as the pen tools but does not happen with any other tool including lassos, text, objects.System.PNGnew document.PNGBrushToolZoom.PNG

       

      I've tried uninstalling and reinstalling photoshop. I've tried resetting the brush tool and all tools. I've tried not using system graphics. I've tripled check my pen settings and none of them have changed. Has anyone seen anything similar to this using a wacom or similar pen laptop? The only thing I can think of that has changed was a windows update two days ago.