26 Replies Latest reply on Apr 24, 2018 3:55 AM by katzepose

    Wacom Intuos Pro pen not working properly with latest version of Photoshop

    davidc1815 Level 4

      Grateful for some help with an odd problem that has just cropped up.

       

      I am using the latest, updated version of Photoshop under W10 Pro 64bit and my Wacom equipment is an Intuos Pro small tablet with grip and classic pens.

      I am using the latest Nvidia and Wacom drivers, and W10, are up to date. I have 32Gb ram  and a 6700 cpu.

       

      This set up was working fine until a few days ago and the tablet STILL works ok with Corel Painter 2018.

       

      The problem is that the pen tool will not leave a brushstroke on a layer and after a moment begins to move the whole layer (still making no brush mark) as you move the brush. This is apparent using a simple brush, or an Art History Brush or the Pattern Stamp tool (as a cloning brush) indeed any brush that should make a mark.  The (SteelSeries wired) mouse seems to work and be unaffected.

       

      I have tried resetting preferences and there is nothing about this issue in the Wacom user forum that I cans see. I have also tried using an earlier Wacom driver but that did not help.  I have not tried rolling back the Nvidia driver a couple of versions and am reluctant to reinstall Photoshop because it is a big job.

       

      Can anyone suggest any answers, please?

       

      David