21 Replies Latest reply on Jul 26, 2018 11:01 AM by R Neil Haugen

    Low level exception occurred: Lumetri, Red Source Settings, Mask. 6-8x an hour. Severe issue

    mikek25490304 Level 1

      I have been having significant issues with Premiere Pro. I saw someone in another discussion post their question in this format so I'll give it a shot to see if there is enough info here for someone to help me out

       

      PROBLEM

       

      The issues I get are very inconsistent and confusing. And they all usually ramp up drastically whenever I am using Lumetri to grade. To clarify, I have been having these issues across 20 or so different projects over the past 6 months.

       

      I've gotten these issues (in order of most common and frustrating):

      -A low level exception occurred in: Lumetri Color (AEVideoFilter:11)

      • This happens ALL the time.
      • have to restart premiere thru Task Manager
      • Happens when I'm using LUTS installed into my creative folder, or LUTs that I browse for that stay at the same spot on my computer and don't move.

      -A low level exception occurred in: RED Source Settings(AEVideoFilter:29)

      • This frequently occurs as well

      -Exporting errors that stop an entire export

      • I forgot what its called but its something like "A low level exception occurred. Unable to Process Frame. Lumetri error..."
      • I have to restart premiere several times and every now and then I'll get lucky and my project will actually export all the way thru

      -A low level exception occurred in: Mask (AEVideoFilter:15)

      -Error Compiling Movie: Unknown Error (when rendering)

      -Premiere Pro encountered an error: [D:\Haberdasher\releases\2017.08\PremierePro\UIFramework\Src\EditControl

      • I've seen this just twice


      I don't usually change anything to fix these issues. I just re-start Premiere. But its getting to the point where I have to do this VERY frequently. 6-8 times an hour when I'm grading. Sometimes I can ignore the errors and continue editing but then premiere will just crash anyways. Then I have to close it from Task ManagerScrolling through the Creative luts that i've installed into my system will cause the Lumetri issue after a couple minutes of scrolling.
      COMPUTER INFO

      • OS: Windows 10
      • Processor: AMD Ryzen 7 1700 Eight-Core Processor 3.00 GHZ
      • Installed memory: 32.0 GB
      • System type: 64-bit Operating System, x64-based processor
      • Motherboard: ASUS Prime 5350-Plus
      • Graphics Card: EVGA GeForce GTX 1060 GAMING, ACX 2.0 (Single Fan), 6GB GDDR5

       

      HARD DRIVE INFO

      G-Technology G-RAID 16TB, USB 3.0. 7200 RPM drives

       

      PROJECT INFO

      • Premiere Version: Premiere Pro CC (2017) 12.0.0
        • updating premiere doesn't fix my issue. I was having same issues on older builds.
      • Footage: R3D, 5120x2160, 23.976fps, REDcode 8:1, to 11:1,  REDLogFilm, About 2.5 TB of footage)

      Sony FS700 2K ProRes 422

       

      FAILED FIX ATTEMPTS

      • Switched from GPU Mercury playback to CPU
      • Switched RAM from Performance to Memory
      • Updated graphics card driver
      • Uninstalled Premiere and reinstalled
      • Cleared the media cache folders

       

       

      Could I be having a hardware issue? Why am I constantly unable to edit smoothly? The Lumetri issue is a big deal but the random RED Source Settings errors are super annoying and time-killers as well.