1 Reply Latest reply on Apr 2, 2018 2:08 AM by JohanEl54

    Lightroom 6.14 flickering after MacOS 10.13.4 update.

    neefoo Level 1

      Not sure where to post this problem, but I'll start in this forum. Please move it if it should be in somewhere else.

       

      After updating the OS on my Mid 2012 MBP 15" non-retina to MacOS 10.13.4 I realized that my external screen, a Dell U2414H has started to...flicker. None of the settings has been changed, Ive checked that. What has happened and is Apple aware of this problem?

       

      Some years ago the same monitor, the Dell U2414H was known by Apple users to not be fully functional together with their Apple computers. It was found by the OS as a TV, not getting the right signal from the Mac. Some users reported lower color depth etc. The last updates of MacOS seemed to fixed this issue though, and my display is found correctly by the computer.

       

      Even though the earlier problems with the Dell U2414H might not have anything to do with this later issue, there is something else going on! I read that the 10.13.4 had some support for external graphicscards on *newer* (mine is form 2012) computers, but could this be a problem? Or could it be something else?

       

      I dont think its the Dell screen. It worked fine just until the update, but....when thinking of it, i HAVE had problems with flickering on it, but then it was in darker, grey areas. Now all the graphics, the whole screen, flickers.

       

      I did do a SMC-reset and thought that did the trick, but no. Now the flickering is inside the Lighrtroom app (only?) , and Im starting to think that it has something to do with the 10.13.4 update and the GPU, in my case a Geforce 650M. Is this possible?

       

      I really need some help now. It's a bit hard to work with the built in screen. ;-)

       

      Thank you.