32 Replies Latest reply on Sep 3, 2018 6:05 PM by @theJBfactor

    Incompatible audio codec found in the preset

    nm42 Level 1

      I've seen a bunch of topics similar to this, but all the ones that I've found have to do with the video codec. My issue - according to the error log generated by AME - is an "Incompatible Audio Codec." When using a preset that I've used for 5+ years today, I got the error below.

       

      It's the "master codec" that I use to encode all the final versions of all the videos I do for my company (there are lots), and like I said, I've been using the same one for 5+ years. The issue started right after upgrading to version 12.1 of all CC apps (premiere and AME, included). I'm sure that's part of the issue, but wtf? Screenshot of the audio tab of the preset is also below.

       

      Anyone have this issue? Any way to fix this?

       

      ------------------------------------------------------------

      - Encoding Time: 00:00:00

      04/03/2018 02:15:07 PM : Encoding Failed

      ------------------------------------------------------------

      Export Error

      Incompatible Audio Codec found in the preset. Preset load failed.

       

       

      Exporter returned bad result.

       

       

      Writing with exporter: QuickTime

      Writing to file: /Users/xxxxxx/...title of movie.mov

      Around timecode: 00;00;00;00

      Component: QuickTime of type Exporter

      Selector: 9

      Error code: 28

       

       

      ------------------------------------------------------------

      Screen Shot 2018-04-03 at 2.33.20 PM.png