3 Replies Latest reply on Apr 13, 2018 12:59 PM by ekrizzle

    Lightroom Won't open catalog or backup

    aegiv

      Hello all,

       

      I have a massive catalog from 2016-2018 that as of a few days ago, won't open fully. I tried to open a recent backup and it also won't open the backup.

       

      What exactly happens:

      Lightroom will load and start loading the grid of photos and about 45 seconds into loading the catalog, I get the, "Lightroom has encountered a error reading a catalog file and needs to quit" message. Opening the original catalog again makes Lightroom attempt to repair the catalog, which also fails.

       

      So I extracted a backup to a different location and even a different drive and the same thing happens. Lightroom gets partially through opening the catalog when it says it has encountered an error and then attempts to repair the catalog which also fails.

       

      So after fooling with that, I ran a check disk on the drive that houses my catalog and it found some errors and corrected them. Sadly when trying to open the catalog, I get the same errors. It encounters a problem and then fails to repair the catalog. This happens to the original and the backup.

       

      I can open other catalogs I have, but the one I'm trying to open holds the majority of my personal work. I haven't tried to open an older backup yet. I was hoping that someone may have a workaround to force catalogs to open.

       

      Recently I uninstalled and reinstalled Lightroom Classic to no avail. I've also tried running Lightroom as administrator to no avail.

       

      I'm using a Windows 10 laptop with all current updates.

      2nd gen i7 quad-core

      16GB ram

      250GB SSD

      2TB HDD

      GeForce 630M graphics