2 Replies Latest reply on Apr 5, 2018 4:31 PM by Mark Cornell

    Blank temperature value/slider after import

    Mark Cornell Level 1

      Prior to the newest LR CC update (April 2018), and continuing with the new update, whenever I import RAW files from my cameras, the temperature value is blank, and the temperature slider is all the way to the left.  In addition, the Lens Correction profile isn't applied -- it shows an error -- "Unable to load lens profile".  My import default for the camera has profile corrections enabled by default, and this used to work just fine.

       

      While in this situation, if I simply hit the "Reset" button at the bottom of the adjustments pane, the temperature value magically appears, the slider shows where it should show, and the lens profile is correctly applied.  Also, if I go back to the Library view, select a different image, then select the original image, return to the Develop module, the values will also magically be correct, without using the "Reset" button.

       

      I've tried uninstalling Lightroom, deleting the preferences files, starting Lightroom while selecting to reset default preferences, etc.  If I do all that with a new, blank catalog it seems like this behavior is gone.  If I return to the original Lightroom catalog, the issue returns, and stays even if I go into the new catalog.  Something is clearly not right with Lightroom, and I've tried everything I could think of to resolve it.

       

      I even had a new catalog open that was empty, tried a couple of imports from a memory card, seemed fine, then imported a set of photos from the original catalog and the issue returned.

       

      I've tried two different cameras, and the same behavior exists, so it's not specific to a camera.

       

      Anyone have any ideas?

       

      Thanks,

      Mark

        • 1. Re: Blank temperature value/slider after import
          SeanMcCormack Adobe Community Professional

          Hi Mark,

          It's definitely a known bug. I had it in 7.2 with my Fuji files, but 7.3 has fixed it for me. I've seen Sony users on 7.3 with it still though.

           

          As to the lens thing, reapply it and save a new default. Perhaps there was a profile update for the lens?

          • 2. Re: Blank temperature value/slider after import
            Mark Cornell Level 1

            Thanks Sean.  It's good to hear it is a known issue with the temperature portion, at least.  I did try updating the camera default after applying the lens correction again (and the error message going away), but it still returns after the next import.  I even tried using an import preset versus the camera default, and that didn't change anything either.

             

            I think I'm going to stop chasing my tail around trying to find something on my setup causing it, and chalk it up to bugs at this stage.

             

            Mark