6 Replies Latest reply on May 27, 2018 6:52 AM by AnandSri

    Can't open any PDF file. Get error report, says problem with software PLS HELP!

    karenr24691728

      I just tried to open PDF files and I cant get one to open, or any of the old ones I have stored on my computer. I have MacOS Sierra 10.12. I don't know what happned but I tried to reinstall Acrobat and when it got to a certain point it told me that there was a higher version found and the instaillation would terminate. So I am stuck Please HELP.

        • 1. Re: Can't open any PDF file. Get error report, says problem with software PLS HELP!
          try67 MVP & Adobe Community Professional

          Your description is not very clear. Do you have Adobe Acrobat or Adobe Reader installed, or not? If so, what version?

          • 2. Re: Can't open any PDF file. Get error report, says problem with software PLS HELP!
            karenr24691728 Level 1

            I have adobe acrobat I am not sure what version. I don't know how to check that. All I know is that I cannot open any PDF file.

            • 4. Re: Can't open any PDF file. Get error report, says problem with software PLS HELP!
              karenr24691728 Level 1

              This is an error message I received when trying to open a document..

               

               

              Process:               AdobeReader [1418]

              Path:                  /Applications/Adobe Acrobat Reader DC.app/Contents/MacOS/AdobeReader

              Identifier:            com.adobe.Reader

              Version:               18.011.20038 (18.011.20038)

              Code Type:             X86-64 (Native)

              Parent Process:        ??? [1]

              Responsible:           AdobeReader [1418]

              User ID:               501

               

               

              Date/Time:             2018-04-08 10:25:07.671 -0500

              OS Version:            Mac OS X 10.12.6 (16G1314)

              Report Version:        12

              Anonymous UUID:        C61D21B9-A1A3-3D5C-8A51-2407C67EAE1B

               

               

              Sleep/Wake UUID:       79F0E223-D3AE-456E-A1A2-EE1CC0456199

               

               

              Time Awake Since Boot: 10000 seconds

              Time Since Wake:       190 seconds

               

               

              System Integrity Protection: enabled

               

               

              Crashed Thread:        0

               

               

              Exception Type:        EXC_CRASH (SIGABRT)

              Exception Codes:       0x0000000000000000, 0x0000000000000000

              Exception Note:        EXC_CORPSE_NOTIFY

               

               

              Termination Reason:    DYLD, [0x5] Code Signature

               

               

              Application Specific Information:

              dyld: launch, loading dependent libraries

               

               

              Dyld Error Message:

                Library not loaded: @loader_path/../AdobeACE.framework/Versions/A/AdobeACE

                Referenced from: /Applications/Adobe Acrobat Reader DC.app/Contents/Frameworks/Acrobat.framework/Versions/A/Acrobat

                Reason: no suitable image found.  Did find:

                /Applications/Adobe Acrobat Reader DC.app/Contents/MacOS/../Frameworks/Acrobat.framework/../AdobeACE.framework/Versions/A/Ad obeACE: code signature invalid for '/Applications/Adobe Acrobat Reader DC.app/Contents/MacOS/../Frameworks/Acrobat.framework/../AdobeACE.framework/Versions/A/Ad obeACE'

               

               

              Binary Images:

                     0x101079000 -        0x101079fff +com.adobe.Reader (18.011.20038 - 18.011.20038) <9F69398A-30AA-3B49-BFA8-6235F6B94737> /Applications/Adobe Acrobat Reader DC.app/Contents/MacOS/AdobeReader

                     0x10107f000 -        0x102d26fff +com.adobe.Acrobat.framework (18.011.20038 - 18.011.20038) <A7581E90-DCAD-31E9-A6CB-EB716F3701D1> /Applications/Adobe Acrobat Reader DC.app/Contents/Frameworks/Acrobat.framework/Versions/A/Acrobat

                     0x10a8e2000 -        0x10a91fdc7  dyld (433.5) <322C06B7-8878-311D-888C-C8FD2CA96FF3> /usr/lib/dyld

                  0x7fffa2adb000 -     0x7fffa38b4ff3  com.apple.AppKit (6.9 - 1504.83.101) <59B096DA-5F32-3987-921A-D32210A52839> /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit

                  0x7fffa6a1b000 -     0x7fffa6dc1fff  com.apple.Foundation (6.9 - 1349.91) <2A521CFB-7F0F-3226-9DAE-73CEDB6EF4ED> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation

                  0x7fffb920c000 -     0x7fffb920dffb  libSystem.B.dylib (1238.60.2) <F3BF9DA9-7FF1-3B43-A33F-3481DF9C8A82> /usr/lib/libSystem.B.dylib

                  0x7fffb9eba000 -     0x7fffba28c047  libobjc.A.dylib (709.1) <70614861-0340-32E2-85ED-FE65759CDFFA> /usr/lib/libobjc.A.dylib

                  0x7fffba4f8000 -     0x7fffba548fff  libstdc++.6.dylib (104.1) <A980E08C-A511-3D19-9881-1D79B7CFF2BA> /usr/lib/libstdc++.6.dylib

                  0x7fffba6b9000 -     0x7fffba6caff3  libz.1.dylib (67) <46E3FFA2-4328-327A-8D34-A03E20BFFB8E> /usr/lib/libz.1.dylib

               

               

              Model: MacBookAir7,2, BootROM MBA71.0176.B00, 2 processors, Intel Core i7, 2.2 GHz, 8 GB, SMC 2.27f2

              Graphics: Intel HD Graphics 6000, Intel HD Graphics 6000, Built-In

              Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1600 MHz, 0x80CE, 0x4B3445364533303445452D45474345000000

              Memory Module: BANK 1/DIMM0, 4 GB, DDR3, 1600 MHz, 0x80CE, 0x4B3445364533303445452D45474345000000

              AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x117), Broadcom BCM43xx 1.0 (7.21.171.133.1a2)

              Bluetooth: Version 5.0.5f1, 3 services, 17 devices, 1 incoming serial ports

              Network Service: Wi-Fi, AirPort, en0

              Serial ATA Device: APPLE SSD SM0128G, 121.33 GB

              USB Device: USB 3.0 Bus

              USB Device: BRCM20702 Hub

              USB Device: Bluetooth USB Host Controller

              Thunderbolt Bus: MacBook Air, Apple Inc., 27.2

              • 6. Re: Can't open any PDF file. Get error report, says problem with software PLS HELP!
                AnandSri Adobe Employee (Admin)

                Hello Karenr,

                 

                Sorry for the delayed response and inconvenience caused. Please check for any pending updates of Adobe Reader from help>check for updates, reboot the machine after installing the updates and see if this brings any difference.

                 

                If the issue persists, please use Acrobat cleaner tool to remove Adobe Reader Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs

                Reboot the machine and install latest Adobe Reader from Adobe - Adobe Acrobat Reader DC Distribution

                 

                You can also refer and try the suggestions from the following Adobe URL Can't open PDF

                 

                Let us know how it goes and share your findings.

                 

                Regards,

                Anand Sri.

                2 people found this helpful