12 Replies Latest reply on Jun 20, 2018 8:48 AM by ericn88532001

    Media Mismatch in Version 12.1.0 (Build186)

    andyr10794711

      Adobe Creative Cloud notified me there were updates to most programs. After updating to 12.1.0 my sequence footage is unlinked. When trying to link the media I get the following message:

      Screen Shot 2018-04-08 at 17.13.30.png

      "The selected fild does not contain vvideo media used by clip references in one or more sequences. These video clip references will be deleted, and cannot be undone. Do you want to continue?

       

      Is there any way to link that media or do I have to start entirely from scratch???

        • 1. Re: Media Mismatch in Version 12.1.0 (Build186)
          modilefalck Level 1

          Support was dropped for some older codecs.  What codec is the footage?  You may need to convert it outside of the Adobe universe to a new codec, then re-link.

          • 2. Re: Media Mismatch in Version 12.1.0 (Build186)
            Runamok_USA Level 1

            Try renaming the folder that the media is in.

            Also, delete the Media Cache and Media Cache Files.

            I have this problem (with audio) every time I update and this has solved the issue.....this trick may also work to solve it for video also?

            2 people found this helpful
            • 3. Re: Media Mismatch in Version 12.1.0 (Build186)
              tobinv9215225 Level 1

              After a long online chat with Adobe, there are definitely some sketchy things going on behind the scenes between Apple and Adobe. I have run into two very specific errors when editing 4k Sony A7s2 footage and 4k Mavic Pro footage recently. ALL of my projects ran smoothly on 12.0 BEFORE I updated to 12.1. After installing 12.1 I immediately received the same prompt:

               

              "The selected file does not contain video media used by clip references in one or more sequences. These video clip references will be deleted, and cannot be undone. Do you want to continue?"

               

              This is a new error message. I eventually closed the project, reinstalled 12.0 and opened the same project. All of the files synced up perfectly, but now the 4k footage (on a 1080p timeline) was covered with ugly glitch artifacts.

              Screen Shot 2018-04-05 at 12.25.36 PM.png

               

              Today I chatted with Adobe directly, and they filled me in with some behind-the-scenes information:

              "we are aware of similar issues & have been sending multiple samples to NVIDIA/Open CL/AMD"

              "Please continue with the older projects on the older version with the METAL as renderer, and don't update to MAC OS 10.13.4 for now"

              "plugins may have compatibility issues, but can also affect the playback glitches, which may not actually exist on the video"

              "If you wish to transcode, transcoding footage would be best, but avoid Pro Res as it is QT component, use any H.264 options"

              "There is no safest codec as such as display issues can appear on any type of footage, but I suggest to avoid QT as QT has it's own limitations & is going through a lot of changes itself"

              "It is scary indeed, but Apple decided to declare QT end of life & is only developing & supporting some of the native QT components only, so things are unsure as of now for us, Apple would know better. The QT change & the DOLBY Change is irrespective of Adobe I'm afraid"

              "I suggest you to stay calm for now, as the problems & possibilities I told you, may not be true to your situation, so let's wait & don't do a lot on your own, things could become worse, so do not touch the project or the media yet"

               

              WTF.

              • 5. Re: Media Mismatch in Version 12.1.0 (Build186)
                tamaras35015672 Level 1

                I had this error message today when I opened a project that I have been working on for months.  All files are still where they have always been but some in the project were missing with a "?"   Very random at to which were missing.  Relinking either gave the above error or only audio tracks.

                 

                Tech Support erased my Adobe Common Folder containing the Media Cache.  When I reopened everything was fine.

                1 person found this helpful
                • 6. Re: Media Mismatch in Version 12.1.0 (Build186)
                  tobinv9215225 Level 1

                  For my quick fix, I ultimately had to downgrade from PremiereCC2018 to Premiere 2017.1.2, and all of my projecst run fairly smooth. I had to copy, and re-save the project files in TextWrangler (using this method: Convert Newer Adobe CC Premiere Pro Project to Older Format - YouTube ) so the 2018 Project files could open in the older version of Premiere. So far I have only had issues when trying to use a morph cut, but at least my projects open without any ugly digital artifacts or offline files (4k Mavic Pro and 4k Sony A7S2 footage).

                  • 7. Re: Media Mismatch in Version 12.1.0 (Build186)
                    ericn88532001 Level 1

                    This worked for me:

                     

                    1. Shut down all Adobe applications
                    2. Delete the "Media Cache Files" & "Media Cache Database" folders.
                      Default locations listed below, or go to Preferences -> Media Cache to se where they're stored
                      /Users/USERNAME/Library/Application Support/Adobe/Common/Media Cache
                      /Users/USERNAME/Library/Application Support/Adobe/Common/Media Cache Files
                    3. Start Premiere and re-link. You will no longer receive the "file does not contain video media" error.

                     

                    Hope this helps! Thanks for the suggestion Runamok_USA and tamaras35015672!

                    • 8. Re: Media Mismatch in Version 12.1.0 (Build186)
                      andyr10794711 Level 1

                      I found a way to solve this! I had to rename the source folder of the clips and suddenly the clips would work. Sometimes that doesn't entirely work so I would then duplicate that original source folder and use that new copy to link media to the project. A huge pain because sometimes you have to link each clip individually within that folder.

                       

                      I had spoken with Adobe and learned they'd supposedly be patching all these known errors by today, April 18th. We'll see...

                      • 9. Re: Media Mismatch in Version 12.1.0 (Build186)
                        fernando0964 Level 1

                        i have the same problem and ive tried to rename my footage and duplicate, and  changing location but its still the same

                        i need help i also reinstalled premiere pro

                        • 10. Re: Media Mismatch in Version 12.1.0 (Build186)
                          fernando0964 Level 1

                          i finally found out my solution! who knew quicktime really helps so you open your footage in quicktime and when you see it there in a window you save it as whateve name you want not export it

                          • 11. Re: Media Mismatch in Version 12.1.0 (Build186)
                            Gabriel Parente Level 1

                            Found another workaround here: in Mac OS, I open the media file's properties with command+i, then change the "open with" dialogue to another video player (anyone will work - just change), and close it. Now the media will relink normally. You can batch this procedure selecting all media files at once and hold control, then click "get summary info" in the drop-down menu.

                            • 12. Re: Media Mismatch in Version 12.1.0 (Build186)
                              ericn88532001 Level 1

                              Sometimes the tricks here work on some of the clips, but not always. 2 months later and this is still not fixed. Glad adobe has at least acknowledged the issue, but at some point a fix would be great.