7 Replies Latest reply on Apr 14, 2018 3:45 PM by witheringroses

    Strange Bug in photoshop (WTF??)

    Elisa2802 Level 1

      Hi,

       

      Here is the thing. Today, after a atualization of windows 10 my photoshop doesn't work when I'm drawing vertical lines (or anything vertical at all, I can't even erase anything in vertical). I have tried to unistall the creative clound, and install again, atualized the photoshop, then deleted it, and installed again. Well... In my country I can't talk with any support at this hour. I told you about the windows but I have no ideia it has something to do with the problem.

       

      Hey, if you have some idea of what is happening I really really really wanna hear them out.

       

      PLEASE HELP!

        • 1. Re: Strange Bug in photoshop (WTF??)
          scotm95184024 Level 1

          Holy crap! I’m going through almost the exact same thing! I’m pretty sure it’s not windows 10 because ive had that for a while and this problem just started yesterday. Mine only happens when I zoom in. The stylus scrolls the image when I try vertical lines. I was just on with Adobe for an hour and ... nothing.

          Im sorry I’m not more Help, but I just got excited that someone else knew what I was talking about...

          if I find anything out I’ll let you know...

          • 2. Re: Strange Bug in photoshop (WTF??)
            Elisa2802 Level 1

            Woooowww! I'm happy that I'm not alone (even if it sucks for us hahaha) but it is really crazy right?? If it's not windows I don't know where to start...

            Please tell me! thank you! good Luck for us!

             

            • 3. Re: Strange Bug in photoshop (WTF??)
              Kedaron Level 1

              Hi there!

              I have the exact same issue (I am using the Wacom Intuos Pro btw). First of all the input lags, so when i do slow/light strokes the actual stroke appears delayed. And then after I zoom in I am not able to make any strokes at all. Even though the brush is selected my pen just moves the image.

              The only thing I have found that fixes this is disabling "Use Windows Ink" in the Wacom properties (Wacom properties -> Projection [or whatever it is called in english - the third option besides Pen and Eraser] -> bottom left). BUT this "fix" is - atleast for me - useless, since it also disables the pressure sensitivity.

              Really annoying bug... hopefully it gets fixed soon, since it makes drawing kinda impossible.

              Not even sure if it is a Windows, a PS or a Wacom problem.

              • 4. Re: Strange Bug in photoshop (WTF??)
                scotm95184024 Level 1

                Ok! Well thank you! that’s a bit more progress... lol

                I can possibly help narrow it further by saying the only Wacom tool I’m using is the Bamboo Ink stylus on Photoshop CC on my Surface Pro 3. And the same thing happens when I use the Surface stylus. So I’m thinking it’s a Photoshop glitch since that’s what we all have in common. This REALLY sucks for deadlines... I’ve even tried loading old versions of Photoshop, come to think of it. So now I’m REALLY confused.

                • 5. Re: Strange Bug in photoshop (WTF??)
                  Kedaron Level 1

                  Ok I found a solution (atleast if you use a Wacom tablet).

                  As already mentioned in my earlier post you have to disable "Use Windows Ink" in the Wacom settings (Wacom properties -> Mapping -> bottom left). Then the pressure sensitivity doesnt work anymore, so you have to do the following things:

                  1. Create a .txt file (in any editor)

                  2. Write the following in the file:

                      # Use WinTab

                      UseSystemStylus 0

                  3. Save the file as PSUserConfig.txt

                  4. Move the file to the following folder: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Photoshop CC 2018\Adobe Photoshop CC 2018 Settings\

                   

                  Thats all.

                   

                   

                  If you dont use a Wacom tablet you can ignore the first part, but still try those four steps. It might fix it anyways.

                   

                  Found the solution over here: Photoshop CC 2018 IGNORES TABLET PROPERTIES

                  • 6. Re: Strange Bug in photoshop (WTF??)
                    Elisa2802 Level 1

                    Thanks a Lot! I will try it!

                    • 7. Re: Strange Bug in photoshop (WTF??)
                      witheringroses

                      I am having a similar problem with my Lenovo Yoga with my Bamboo Ink! Every time I try to draw anything, it just moves the picture around (unless I just opened the picture, and not zoom it, it will make a line or two) but then It goes back to making little dots, and moving the picture around. I have reinstalled everything, and nothing has helped I even called someone for assistance,  and they couldn't even help me...