5 Replies Latest reply on Nov 3, 2018 4:09 PM by richards99

    Photoshop can't write psd files to my Synology nas

    falcoe67645945

      Hello, I have a big problem with my new Synology NAS and Photoshop when it runs on my iMac.

       

      I run Photoshop (tried different versions) on a iMac High Sierra.

       

      When I open a psd file from Lightroom (also tried different versions) in Photoshop and I try to change that file it won't overwrite the file.

       

      It it because it says I am not permitted to write . When I try the same with my windows laptop (to the server) there is no problem.

       

      Also when I store files on my hard drive there is no problem.

       

      There is a solution but for me it is not a good solution. When I save the file under a different name I can save it. But then I have two files and need to synchronize everything in Lightroom again. I can't see the differenct in Lightroom before I synchronize.

       

      I hope anyone can help me, I am searching for a solution for days now. On internet I find people with the same problem (some about 5 years ago already)

       

      Falco (The Netherlands)