3 Replies Latest reply on Aug 24, 2008 5:11 PM by Ben_tgg

    Text entry problem Captivate and presenter

    Ben_tgg
      Okay I am building a simulation using captivate objects inside Presenter courses (built with the presenter add on to powerpoint). These simulations require the user to enter text and I have used "Text Entry" to simulate this.

      However for some reason now my simulations wont let me click into and edit the text fields once I have published the course. It doesn't happen for the basic captivate file only after it's imported into presenter? Any ideas whi this might be happening?

      I have published an example one and made it public, you can view it here.

      I will also re publish this question on the captivate forums.
        • 1. Re: Text entry problem Captivate and presenter
          robva65 Level 2
          Ben,

          There have been reports from others attempting to do the same thing with Captivate, and a common scenario has to do with the player version of the published content from within Captivate.

          That said, what are the chances that you've published your Captivate content with flash player 7 as the target? Any chance that you haven't published to flash player 8?

          Rob
          • 2. Re: Text entry problem Captivate and presenter
            Ben_tgg Level 1
            Thanks for the reply Rob,

            I didn't think of that, I was publishing to flash 7. However I just tried publishing to flash 8 (doesn't work) and flash 9; bingo! It seems to work correctly now. Very strange though becuase the other week it was working fine and I hadn't changed which version of flash I was using. But who knows perhaps the IT department pushed through a new version of flash to everyone.

            Regards,

            Ben

            PS HORRAY!
            • 3. Re: Text entry problem Captivate and presenter
              Ben_tgg Level 1
              Apparently I spoke to soon.

              It seems that perhaps this is only part of the answer. Swapping the export to Flash player 9 means that I can have one fully functioning simulation in a presentation but not two.

              They both work because I tried inserting them independently but it's the weirdest thing when they are both there only the first one you take works. I get the same text entry field problem for the second one. Any suggestions?

              Ben