4 Replies Latest reply on Apr 22, 2018 7:41 PM by moniquecori

    Canvas can't draw up and down

    yic79913665

      My Canvas can't draw up and down   Buy can draw left right

        • 1. Re: Canvas can't draw up and down
          Ged Traynor Adobe Community Professional

          Hi

          It would really help if you told us what version of Photoshop and OS you have, if it's Windows 10 and Photoshop CC2018, take a look here

          Stylus moves layer instead of drawing

           

          If that's not the case you really need to provide more info

          • 2. Re: Canvas can't draw up and down
            Jun Steed Level 1

            Same problem, cant draw up and down, can only draw left and right.

            - drawing up and down becomes move-scroll canvas
            - if zoomed in , all becomes move-scroll canvas

            - scrubby zoom (ctrl+space+click-drag with stylus) is not free to move canvas diagonally

            - no problem when using mouse


            Not Wacom problem (already tried reinstall driver, and on another PC with same Ps version)
            - wacom tablet properties at default settings.

            - if holding buttons on stylus (default: r-click & doubleclick) it will draw properly but performs secondary action of the r-click/double-click

             

            Using Phooshop 2018 (with the girl face at startup)

            • 3. Re: Canvas can't draw up and down
              Ged Traynor Adobe Community Professional

              Hi

               

              You have two options to fix this try either one

               

              1. Use notepad to create a text file and type in :

               

              # Use WinTab

              UseSystemStylus 0

               

              2. Save the file as PSUserConfig.txt in the following location

              C: > Users > Username > AppData > Roaming > Adobe > Adobe Photoshop CC 2018 > Adobe Photoshop CC 2018 Settings

              3. Go to the Wacom tablet properties and for Photoshop under Mapping  uncheck "Use Windows Ink"

               

              Or

               

              1 Select everything inside the quotes here (don't include the quotes): “reg add HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Pen /v LegacyPenInteractionModel /t REG_DWORD /d 1 /f”

              2 Copy it with Ctrl + C on the keyboard.

              3 Type Windows Key + X (together), a menu will appear

              4 Then type "A" on the keyboard. That will give you an elevated administrator PowerShell command prompt.

              5 Paste the command you copied into that window with Ctrl + V

              6 Hit "Enter" on the keyboard

              7 Reboot

               

              If you use the first one you may need to enable hidden items

              hiddenfiles.jpg

              1 person found this helpful
              • 4. Re: Canvas can't draw up and down
                moniquecori

                Thank you so much! I had the exact same problem as Jun Steed and the first option fixed it