2 Replies Latest reply on Apr 19, 2018 2:45 AM by pbn

    Move tool/Windows update problem

    sanniv7633131

      Okay my problem is this:

       

      I want to move my object/layer clicking ctrl + mouse/pen. This is how it should work (recorded in Sai):

       

      https://i.gyazo.com/8794657f327708f19e160d147e6d8f4a.mp4

       

      This is how it works (newsflash: it doesn’t) after Windows 10 update (Photoshop CC):

       

      https://i.gyazo.com/271a058244a61021bc20ca29d4036b7a.mp4

       

      I don’t find the correct setting from the keyboard shortcuts / settings and I have no idea how to search it from the internet.

       

      What I have already tried

      > Upgrading my Photoshop CC 2018

      > Upgrading my Wacom Intuos Pro drivers

      > Downgrading my Windows updates (Didn’t work)

      > This helped my previous canvas/pen pressure problem but doesn’t help on this: https://forums.adobe.com/thread/2477168

      > Tried to uninstall latest Adobe Flash Player update, didn't work either
      > Tried also compatibility mode set to windows 8 and 7, didn't work.

       

      Any tips? This is driving me insane!

        • 1. Re: Move tool/Windows update problem
          JJMack Most Valuable Participant

          Have you tried searching to see if other have problems and may have been helped?  Problems you are having may not be unique to your machine. There are many things involved.  And changes are being installed all the time all changes are not bug free.  All version of Photoshop foe not work  the same way.  Its not an easy task configure your machine so everything work correctly. The may be no simple answer. My configuration works well your hardware and software may be quite different than mine.

           

          Why do you write this:"I want to move my object/layer clicking ctrl + mouse/pen. This is how it should work (recorded in Sai):"

           

          Where would it move to? Where are you clicking? There are many way to move a layer.

          • 2. Re: Move tool/Windows update problem
            pbn

            Rollback your last Windows Update and it fixes things temporarily (for me).

            that is, until I went to shut down at the end of the day and Windows Updates reinstalled everything...

             

            ...having to rollback today (again) as it would appear Adobe (by the looks of the forum) haven't seen it as an issue yet?