14 Replies Latest reply on Aug 21, 2008 12:23 AM by s.lanton

    Using the badge installer

    s.lanton
      I have been advised to open a new topic to discuss this.
      I can't open Air applications with the badge installer unless I uninstall Adobe Air first. If I try and install an Air application using the badge installer when Air is already installed I get an error message saying "Something went wrong trying to install this application. Please install the latest version of Abode Air...". I am using version 1.1
      This happens on all applications in both IE and Firefox and as many applications only provide this method of installing I can't use the applications. Any ideas?