2 Replies Latest reply on Apr 15, 2018 1:21 PM by Kad1984

    Photoshop isn't working with digital ink activated, and won't give me pen pressure without it.

    koikutsune

      I am running the latest version of Windows and the latest version of Photoshop. I use an XP-Pen Artist 22e to draw, and the drivers are up to date. Two days ago, Photoshop stopped working, for no reason. It kept getting stuck on the hand tool, no matter what tool I selected. If I had the pen tool selected, it would look like the pen tool, cursor and all, but it'll function like the hand tool. It only does this with my pen stylus too, if I use my mouse it works fine. Pressing the space bar doesn't work, resetting preferences hasn't worked, I've re downloaded both Photoshop and my tablet drivers, and turned my computer on and off and it doesn't do anything.

      It will work like kinda normal if I turn digital ink off, but I need digital ink for pen pressure. None of my hotkeys work with digital ink turned off either. This issue is only with Photoshop too, I've tried several other programs and they all work fine.