1 Reply Latest reply on Apr 16, 2018 9:09 AM by maria__

    The Flash Player "Always Allow" option is not showing on websites.

    Lorgach Level 1

      Windows 10 Home .. Version 1709 .. OS Build 16299.371

       

      Using Windows built in  MS Edge web browser.

       

      The Flash Player "Always Allow" option is not showing when I open the Adobe Flash website in MS Edge. Only the "Allow Once" option is showing.

      This is also happening when opening other websites that require Flash Player.

      How do I get this "Always Allow" option to show in the popup.

      When I click on "Test Flash Player" it tells me that it's disabled, this is not correct.

       

      I have tried the solutions on the following page but this did not work :

       

      Adobe Flash Player issues with Windows 10 (Microsoft Edge)

       

      Thanks in Advance.