1 Reply Latest reply on Apr 16, 2018 4:22 PM by eLearning Pundits

    Unable to view opened Captivate file in CP9, but able to publish

    aneeshk85292445

      Hi

       

      I am using Captivate 9. Recently, it seems one of my files has gotten corrupted, so it is not opening.

       

      However, there is a wierd situation on this - the file still shows up as a tab in the Captivate window AND I can also publish it without any issues.

      So I cannot view it or edit it but I can publish it (I tried different publish formats and that worked too..).

       

      Note - I cannot recover the file from cache since I cleared the cache this morning itself and any new cached copies are not opening when I try to recover them.

      Also, to save space, I did not have the Create Project Backup option checked - so no .bak file either

       

      Please help. I think Captivate does have an intact copy of the file somewhere, otherwise it wouldn't be able to publish it, that too in multiple formats (SWF, HTML5, Video etc.)

       

      P.S. I also tried opening the file on different machines or in a later version (CP2017), but no luck there either.

       

      Thanks

      Aneesh