1 Reply Latest reply on Apr 17, 2018 7:01 AM by Ged Traynor

    Surface Book 2 problems....can't draw???

    thelittlestkit

      I updated my laptop this morning, and when I opened photoshop to work on a school assignment, I went to go paint only for the canvas to move. I deleted photoshop and redownloaded it, thinking maybe it was just a weird bug thing, but when I opened it and tried to paint, the same thing happened. I tried to go through my pen settings on the laptop itself, and nothing pertained to the issue I was having. I went through preferences on photoshop and I couldn't find anything that made sense to me. The gist of the problem is that when I go to paint, the canvas scrolls. I have to right click on the pen in order to paint, but I lift my pen a lot when I am sketching, so this is incredibly inconvenient. I tried switching modes from laptop to tablet, but nothing seemed to help. I really would prefer to talk to a human being on the phone, but none of the contact options pertain to my issue and I'm not quite sure what to do at this point. This project is due very soon and I'm beginning to panic.

      Please help.

      thanks.Photoshopwhen i draw it suddenly move away !

        • 1. Re: Surface Book 2 problems....can't draw???
          Ged Traynor Adobe Community Professional

          Take look here

          Photoshop - Wacom - Latest Update Bug

           

          Did you take a look at the link in your post?

           

          Try this option

          1 Select everything inside the quotes here (don't include the quotes): “reg add HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Pen /v LegacyPenInteractionModel /t REG_DWORD /d 1 /f”

          2 Copy it with Ctrl + C on the keyboard.

          3 Type Windows Key + X (together), a menu will appear

          4 Then type "A" on the keyboard. That will give you an elevated administrator PowerShell command prompt.

          5 Paste the command you copied into that window with Ctrl + V

          6 Hit "Enter" on the keyboard

          7 Reboot

          1 person found this helpful