10 Replies Latest reply on Apr 19, 2018 10:06 PM by thomasc95277117

    I updated Java and CS5.5 won't work on my Mac High Sierra 10.13.4.....

    thomasc95277117

      I updated Java and CS5.5 won't work on my Mac High Sierra 10.13.4.  Can anyone help me to get this running?

       

      Thank you,

       

      Tom