2 Replies Latest reply on Aug 21, 2008 7:58 PM by laptophobo

    Vista messing with font auto kern?

    laptophobo
      I'm using Vista 64bit and am having several issues with a variety of things (such as the eraser function blinks on and off as if it were not getting enough power or something.) But the issue I'm raising now is that of the font.

      When I try to modify fonts in png files the font spacing will not stay together. Sort of like when you have adjusted the sizing frame to a smaller size and the letters drop down to the lower level. But when I unselect the auto kerning option, the font behaves. How can I get my fonts to behave?
        • 1. Re: Vista messing with font auto kern?
          Level 7
          laptophobo wrote:
          > I'm using Vista 64bit and am having several issues with a variety of things
          > (such as the eraser function blinks on and off as if it were not getting enough
          > power or something.) But the issue I'm raising now is that of the font.

          There's an incompatibility with the Vista Aero theme. If you turn that
          off while you are using FW, the tools will behave normally

          > When I try to modify fonts in png files the font spacing will not stay
          > together. Sort of like when you have adjusted the sizing frame to a smaller
          > size and the letters drop down to the lower level. But when I unselect the auto
          > kerning option, the font behaves. How can I get my fonts to behave?

          That's a kerning bug activated by changing fonts numerous times while
          designing. The workaround, as you have discovered, is to turn auto-kern
          off.

          --
          Linda Rathgeber
          --------------------------------------------------------------
          http://www.adobe.com/communities/experts/members/8.html
          --------------------------------------------------------------
          • 2. Re: Vista messing with font auto kern?
            laptophobo Level 1
            Yes, that worked. Turning off Aero it cured all of my problems:
            1. Click Start, and then click Control Panel.
            2. Click Appearance and Personalization. (de-select “classic view” to see option)
            3. Under Personalization, click Customize Colors
            4. In the Appearance Settings dialog, click Windows Vista Basic, and then click OK.

            Though the Aero application makes for a better overall viewing experience, it's not worth keeping on.

            Thanks again for your help Linda.

            LaptopHobo
            www.NuNomad.com