4 Replies Latest reply on Apr 22, 2018 7:55 PM by WobertC

    Presets won't work

    Kevans4

      Hi. I just installed Lightroom and the presets aren't working. They show up in the preview screen, but I can't apply them to the main photo.

        • 1. Re: Presets won't work
          cmgap Adobe Community Professional

          Hmmm - can you post a screen shot with the preset panel expanded and the image showing in loupe view? Please include the whole Lr window.

          • 2. Re: Presets won't work
            Kevans4 Level 1

            I'm not sure what loupe view is since my version is in Spanish.

             

            As you can see in the picture, I have a preset selected but it doesn't apply to the main photo.

            ejemplo.png

            • 3. Re: Presets won't work
              cmgap Adobe Community Professional

              Can you try a B&W preset? Also can you expand the Basic panel? The loupe view is the view that you have shown. Thank you. The screen shots help.

               

              The image you have selected is a .jpg of an HDR image... shouldn't make a difference, but what happens if you try this preset on a RAW image...

              • 4. Re: Presets won't work
                WobertC Adobe Community Professional

                Please post  a screen-clip of your Lightroom System Info. (by 'Insert Image' icon )

                It would help if you show the top ~20 lines in the box  Menu > Help > System Info

                 

                It seems that "Presets not working" is a symptom happening to some who have managed to upgrade their system from a 'Perpetual version 6' to a 'Creative Cloud version 7', and  If you don't subscribe, and have Lightroom 6, then you can't have LR Classic.

                 

                So, the two questions-

                1) Do you subscribe to Creative Cloud?

                2) What does your System Info report your Version NUMBER of Lightroom?