2 Replies Latest reply on Jun 21, 2018 3:23 AM by robmcc83

    GPU Rendering does not work until image is zoomed 1:1

    maxphotography Level 1

      I'm not sure when this started happening, but it's fairly recent. 

       

      When scrolling through images in the Develop module, Lightroom does not finish GPU Rendering.  The image stays low-res, and the spinning progress circle in the bottom right stays on indefinitely.  As soon as I magnify to 1:1, the problem disappears, i.e. the image is (nearly) immediately rendered correctly and the progress circle goes away. 

       

      This does not happen in Library view.  It does happen if either Fit or Fill is selected.  Any other zoom level immediately remedies the issue.  File type does not appear to make a difference (I have tried with .nef and .tiff files).

       

      Has anyone else experienced this?  Is there a fix?

        • 1. Re: GPU Rendering does not work until image is zoomed 1:1
          Akash Sharma Adobe Employee

          Hi maxphotography,

           

          Sorry about the slow rendering performance in the Develop module of Lightroom. Which version of Lightroom are you using?

          We've seen that turning off the GPU in Preferences> Performance menu of Lightroom prevents lets you work with the images. In the meanwhile you can identify whether the slow rendering is due to outdated/unsupported graphics card drivers or not.

           

          There is detailed info available in this discussion Lightroom CC: Very slow rendering in Develop module | Photoshop Family Customer Community that might help you troubleshoot the GPU rendering.

           

          Let us know how it goes.

           

          Thanks,

          Akash

          1 person found this helpful
          • 2. Re: GPU Rendering does not work until image is zoomed 1:1
            robmcc83

            I'm also having this problem.

            I'm using a trial as I'm thinking of swapping from another software.

            I have just recently got myself a new computer and have decided to move from linux to windows on this computer.

            So thought I would give lightroom a try.

            I remember trying lightroom in the past on my old computer and that was unstable with gpu acceleration I always use to see the previous photo that I was editing briefly when editing a new one when using the before and after key, it was kind of annoying but disabling gpu acceleration solved it but surely gpu acceleration shouldn't be there if it doesn't work.

            Anyway new computer with ryzen 3 2200g using the Vega 8 igpu and that previous problem seems to be gone but a new one has appeared.

            I get a low res image and the little circle spinning saying gpu rendering if I hover over it (even left it 10mins).

            As soon as I click the photo to zoom 1:1 it renders the image.

            Again disabling gpu acceleration solves this but again it leads me back to why is gpu acceleration there when it doesn't work. I've had 3 computers now and have always tried lightroom but gpu acceleration always stops me from using this software.

            I really do want to sign up to a cc plan and start using lightroom so if somebody could help me I would really appreciate it otherwise I think I'll find my self going back to Linux and my previous editing software.

            Thanks in advance