3 Replies Latest reply on Apr 24, 2018 6:49 PM by mikecox_

    Can I organize clips inside a Bin; storyboard fashion

    mikecox_ Level 1

      In Lr I can order, or arrange my images by selecting the "Custom" option.  Is there a way to rearrange the clips in my subclip bin so they appear, storyboard like, in the project panal?

       

      I thought maybe I could do that is "Assembly" where I tried dragging clips and they remain steadfast.

        • 1. Re: Can I organize clips inside a Bin; storyboard fashion
          Conrad C Adobe Community Professional & MVP

          A bin has the same view options as the Project panel; you can set either to display in List or Icon view by using the buttons at the bottom of the bin. Switch your bin to Icon view and you'll be able to see and rearrange like you can at the top level of the Project panel.

           

          If you didn't already know, there's an Automate to Sequence feature where your custom icon arrangement can instantly become a sequence with the same order in the Timeline.

           

          I think these Premiere features have been around longer than Lightroom has existed (I'm mostly a Lightroom user).

          • 2. Re: Can I organize clips inside a Bin; storyboard fashion
            mikecox_ Level 1

            Ok, this looks like another Surface Book issue, see my latest post about tailspins.

             

            I just opened Pr on my old tower and was able to drag clips around at will.  I can't do that when I am running Pr on my Surface Book.

             

            One more indication that I may be forced to buy a new computer!

            • 3. Re: Can I organize clips inside a Bin; storyboard fashion
              mikecox_ Level 1

              Here's a f/u on my last post.

               

              After updating NVidia I discovered that I was able to drag clips around.

               

              Not sure it that's what fixed it or if I had previously been doing something wrong, like not being in the right kind of bin or in the right configuration.  I do know that dragging wasn't working on his machine and I was easily able to do it on my other machine.

               

              Whatever the cause it seems to be working fine now.

               

              Thanks again for your help.