9 Replies Latest reply on Apr 29, 2018 9:04 AM by JohanEl54

    Reset all settings but still different colors

    milim31983363

      Hello

      Can anybody tell me why after using a preset on a picture and afterwards resetting all settings manually towards the orginial picture colors still are not the same?

      thanks

        • 1. Re: Reset all settings but still different colors
          JohanEl54 Adobe Community Professional

          Most likely the preset applied something you didn't expect and can’t easily see, and so you didn’t reset that. A graduated filter, for example. Or another camera profile. Or split toning. Did you try pressing the ‘Reset’ button? That should also reset those ‘hidden’ adjustments.

          • 2. Re: Reset all settings but still different colors
            milim31983363 Level 1

            Thanks for answering

            Im trying to reset everything but its still not the same blue sky as in the original picture. I can't figure out which setting is causing this. The histogram is not the same either

            • 3. Re: Reset all settings but still different colors
              Laura Shoe Adobe Community Professional

              Is it applying a different profile? (Click back in History to get to the original.)

              • 4. Re: Reset all settings but still different colors
                joefry99 Adobe Community Professional

                Or also right-click develop/reset to reset settings. If this gives you your original blue sky, you're good to go, but it doesn't tell you what was the snag. Maybe others know of a utility to show setting differences.  An easily overlooked culprit could be HSL/Color settings or else calibration.

                • 5. Re: Reset all settings but still different colors
                  JohanEl54 Adobe Community Professional

                  milim31983363  wrote

                   

                  Thanks for answering

                  Im trying to reset everything but its still not the same blue sky as in the original picture. I can't figure out which setting is causing this. The histogram is not the same either

                  So what is the original picture exactly? Any chance that you imported the image with ’Embedded & sidecar’ set for the previews? In that case you are looking at camera-generated previews initially. When you apply a preset (and reset it again) you force Lightroom to generate a preview of its own. That will look different.

                  • 6. Re: Reset all settings but still different colors
                    milim31983363 Level 1

                    So the first picture is the original one. At the second one you see the sky having a different color but all settings are reset.

                    The same profile is applied. And I have not imported the image with "Embedded & Sidecar"

                    Thanks

                     

                    Skærmbillede 2018-04-29 kl. 13.10.18.pngSkærmbillede 2018-04-29 kl. 13.10.04.png

                    • 7. Re: Reset all settings but still different colors
                      JohanEl54 Adobe Community Professional

                      You have posted in the wrong forum. This isn't Lightroom Classic, this is Lightroom CC, so many comments/suggestions you got were irrelevant.

                       

                      The screenshot only shows part of the possibilities. It's still possible that there are some edits left elsewhere.

                      1 person found this helpful
                      • 8. Re: Reset all settings but still different colors
                        Jao vdL Adobe Community Professional & MVP

                        There are two possible reasons for this. First is that the top image actually shows the preview jpeg from the raw file and only after resetting the image did it create a jpeg preview based on the Lightroom rendering. Realize that the Adobe Color profile will NOT look the same as the in-camera jpeg. For that you need to use the Camera Standard profile. So try using the camera standard profile (it will be hidden in the camera matching section if you hit browse in the profile browser)

                         

                        Second is that this might be a color management issue. The (probably camera-created) preview in the first image might be in sRGB and the preview after resetting might be in a larger color space giving a more accurate display of the blue.

                        • 9. Re: Reset all settings but still different colors
                          JohanEl54 Adobe Community Professional

                          I never use Lightroom CC to import images directly, but I doubt this explanation. I don't think that Lightroom CC will use camera-generated previews.

                           

                          I did a quick test myself. Imported an image, applied a preset that really changes the image, held down the the Option/Alt-key so all the edits blocks are now 'Reset <edit block>' and clicked them one by one to reset everything. I do not see any difference between the before and after versions, so I still think the OP simply did not reset everything.

                           

                          BTW; this may not mean anything, but I did notice that in the first screenshot the Tone Curve is activated and the blue channel is selected. In the second screenshot the Tone Curve is turned off.