1 Reply Latest reply on May 4, 2018 10:17 AM by RjL190365

    GPU not using CUDA acceleration

    jamesk76884634 Level 1

      Hi, all

       

      We have recently upgraded our editing rig with the components listed below. Since then we have noticed that when watching and scrubbing through a 4k timeline we are seeing over 50% CPU usage but are only seeing 30% GPU usage at the most. We want to get the full potential out of our new hardware and have checked extensively through the settings in premier pro. CUDA acceleration has been enabled and we have done lots of research already. Any help would be much appreciated.

       

      System Specifications:

      CPU: AMD Ryzen 7 1800x

      GPU: Radeon Pro WX 7100 35

      RAM: 32gb 3000MHz

      OS: Windows 10 64 bit 1713.1

       

       

       

      Thanks for you time,

      LPSB Editing team

        • 1. Re: GPU not using CUDA acceleration
          RjL190365 Level 5

          Here's why:

           

          AMD Radeon GPUs or any non-nVidia GPUs cannot use CUDA acceleration at all. They have no CUDA support whatsoever in hardware. Only GeForce and Quadro GPUs can use CUDA acceleration.

           

          And I think you confused CUDA acceleration with MPE hardware acceleration. AMD GPUs and Intel IGPs use a different GPGPU protocol, OpenCL. (nVidia also supports OpenCL, but all Windows versions of Premiere Pro intentionally disable OpenCL support with an nVidia GPU installed due to the GeForce GPUs' historically poor performance in OpenCL.)