3 Replies Latest reply on May 16, 2018 2:00 PM by maria__

    Security update....?

    jillg58567369

      I see the security update for versions 29.0.0.141 and below.  Does Flash Player version 29.0.0.171 also need the security update then? I was unable to find anything to tell me whether it does or does not. Thanks!