0 Replies Latest reply on May 15, 2018 2:41 PM by lau2018

    Sync problem. Tracks moving

    lau2018

      Hi!
      (Sorry for my english)

       

      I filmed a theater show and i'm trying to sync all the three cameras. The reference track is my audio recorded from the sound console of the theater (so directly from the microphones of the singers). I succeed to sync the first camera with the option "sync with audio" (on the right clic). But when I'm doing the second one, the track of my first camera move. I tried to lock the tracks but you can't sync with them when they are locked. I tried to associate the tracks so at least they will move together but it doesn't work. My three cameras recorded little sequences of 5-10 minutes during the show so I have a lot of pieces to sync and I can't place and re-place all the time a 2 hours and a half show with three cameras.

       

      Please help me!

       

       

      Bonjour!

       

      J'ai filmé un spectacle de théâtre et j'essaie de synchroniser mes trois caméras. Ma référence de base est la piste sonore, soit le son enregistré directement de la console de la salle de spectacle. J'ai réussi à synchroniser ma première caméra avec l'option de synchronisation par l'audio (clic droit sur les pistes sélectionnées).
      Lorsque je parviens à ma deuxième caméra, ma première caméra, déjà bien positionnée, se déplace. J'ai tenté de verrouiller les pistes, mais il n'est pas possible de synchroniser des pistes avec d'autres verrouillées. J'ai aussi essayé d'associer les pistes de mon audio et de ma première caméra, pour qu'au moins elles bougent ensemble, mais cela ne fonctionne pas. Mes trois caméras ont enregistré des séquences de 5-10 minutes tout au long du spectacle, ce qui veut dire que j'ai beaucoup de morceaux à synchroniser. Je ne peux pas placer et re-placer 2 heures 30 minutes de spectacle à 3 caméras.

       

      S.v.p. aidez moi!