9 Replies Latest reply on May 24, 2018 10:07 AM by WireHaired

    Lightroom CC Classic Stopped Tethering to D850

    WireHaired Level 1

      So I setup to shoot tethered into LR Classic as always with my D850 and it just stopped working. LR sees the camera and connects but as used to always happen with my D810, when I take the picture, the program just hangs on transferring file.

       

      Steps I've taken to troubleshoot:

       

      1) Restarted LR

      2) Reconnected Camera

      3) Tried 3 cables

      4) Rebooted Computer

      5) Checked for any software updates

           Versions 7.3.1 and RAW 10.3 on a MacBook running High Sierra 10.13;4

      6) Swapped harddrives

      7) Tried my Pentax 645z while not officially supported, the plug-in allows me to shoot to LR tethered. The Pentax will not work either.

      8) Moved to my desktop PC and tried to tether and it works perfectly

      9) Reinstalled the LR desktop app and same thing

      10) Called tech support who were absolutely clueless

       

      So, anyone have any ideas? Capture One tethers just fine but I want to finish my project in LR where I started.

      It would appear that there is an issue with the MacBook and LR. The previous MB version worked fine until it didn't so there was no update or change on it. The new version of the Mac's updated software does not work either.

       

      I wish Adobe would get their crap together on this stuff. Three years trying to shoot tethered and three years of nothing but connection problems. No wonder everyone moves to C1.