0 Replies Latest reply on May 18, 2018 9:10 AM by josephbastien

    Stutter Playback in Double Speed when Track Effects / Busses Enabled

    josephbastien Level 1

      Hey everyone,

       

      Just wanted to post this because I discovered this recently... I was cutting an interview and had the audio running through a Submix Track (bus) with a bunch of effects on it. All the effects were running through the Audio Track Mixer Window. However, I noticed that when I was cutting my selects, I was getting a very glitchy/stuttery playback. It wasn't terrible when I was in normal speed, but when I jumped to 2x speed, the audio became so warbled and stuttery, I couldn't even understand what was being said.

       

      I checked all my settings and everything seemed to be looking good: Audio hardware was set up correctly, was using Open CL, sequence settings was using prores not i-frame. I tried a bunch of different things but I realized that the effects running on in the Audio Track Mixer window were causing the problem. As soon as I turned those off, my problem went away. This isn't a huge inconvenience to me, as I can make my selects still, but I thought I'd throw it out there to see if there's some geniuses who know what's going on with all that...

       

      Settings....

       

      Footage was shot on ARRI ProRes 422 HQ

      • Audio was recorded straight to camera
        • Shotgun mic (XLR in) and Lav mic (XLR)
      • I did a Multi-cam sequence to sync multiple cameras

       

      I wanted to clean up the audio a bit so I ran it through my standard clean up. (I usually use the Track Mixer Effects because the noise reduction samples the audio from the track as a whole and not the particular clip which usually gives me a better result).

       

      Track 01 & 02 (Audio from camera). Instead of this going to the Master Track, I set it to go to a Bus (Submix Track) where I added the following effects:

      • Parametric EQ (with Vocal Enhancer Preset)
      • Mastering Effect with Subtle Clarity Preset
      • Multiband Compressor Effect
      • Adaptive Noise Reduction set to -10db

       

      Sequence Settings:

      1920 x 800

      Audio Sample Rate: 4800

      Preview: Quicktime ProRes 422 HQ

      Maximum Resolution, Maximum Render Quality, and Composite in Linear Color all checked.

      High Quality Playback also checked

       

      The only inconsistency I thought might have been there was the Premiere Audio Hardware was set to a different sample rate (44100 Hz), but when I changed it to match it made no difference...