3 Replies Latest reply on May 23, 2018 9:32 PM by WobertC

    Slideshow mode problems - Lightroom Classic CC

    60067

      I am not able to rate pictures  (flag or star rating) or to close Slideshow mode using keyboard commands (number keys for star ratings, P and X keys for flags, and the Escape key to close program).  It works fine for the 1st choice but doesn't work after that.  By this I mean if you assign a star rating (or flag) for 1 picture it will apply it OK, but any rating you try to apply after that 1st one does not work.  Also, once you have successfully applied the 1st rating (flag or star) the Escape key will not close the Slideshow mode.

       

      I an running a Dell Ispiron 17R7773 laptop and the latest version of Win 10 OS - version 10.0.17134 build 17134.  I tried Adobe Chat help.  They tried disabling the Nividia video card and resetting preferences but this did not solve the problem.  I am running Lightroom Classic CC release 7.3.1

       

      Thanks for any help

        • 1. Re: Slideshow mode problems - Lightroom Classic CC
          WobertC Adobe Community Professional

          Rating and Flags work on all photos in the Filmstrip (below Slideshow) in my system. (Win-10 Lr Classic 7.3.1)

          and it sounds like you have done the usual generic fix- reset Preferences, without result.

          Have you tried a full un-install/re-install from the CC Desktop App?

           

          TBMK The [Esc] key does not exit the Slideshow module. [G] will put you back in the Library Grid module (or Ctrl+Alt+1).

           

          (Curiosity:  Can you post a screen-clip of the top 10 lines from - { Menu >  Help > System Info } ?)

          • 2. Re: Slideshow mode problems - Lightroom Classic CC
            60067 Level 1

            I just uninstalled Lightroom Classic CC and reinstalled it, but it didn't fix the problem.

             

            In the Slideshow mode I am not still not able to assign star ratings using the the number keys, or assign flags using the X or P keys.  Actually, just to clarify, It works fine for the 1st star rating or flag, but after that the shortcut keys no longer work.  I also cannot exit the Slideshow using the Escape key.  

             

            I double checked the Adobe on line user guide and also the Adobe Lightroom Classic CC Classroom in a Book guide and these shortcut keys are supposed to work in the Slideshow mode.

             

            I am able to assign star ratings and flags in the Library mode, but it would be handy to be able to do this from the Slideshow.

             

            Here are the top 10 lines from Menu >  Help > System Info

             

            Lightroom Classic version: 7.3.1 [ 1167660 ]
            License: Creative Cloud
            Language setting: en
            Operating system: Windows 10 - Home Premium Edition
            Version: 10.0.17134
            Application architecture: x64
            System architecture: x64
            Logical processor count: 8
            Processor speed: 1.9 GHz
            Built-in memory: 16217.5 MB

            • 3. Re: Slideshow mode problems - Lightroom Classic CC
              WobertC Adobe Community Professional

              Weird.!

              Sorry I cannot be of more help. A re-install and preferences reset would normally fix many problems.

              Perhaps it is something specific to your laptop, but cannot imagine what that might be.

              Are the Number keys re-assigned as Function keys, or it the keyboard set to a language other than english? Just stabbing at ideas.

              Switch back to the (Saved) Slideshow-Collection in Grid view [G] and star/rate there, then double-click the collection to return to Slideshow. Might be your only answer!

              Hopefully a Lr-guru will read this thread and suggest more answers.