1 Reply Latest reply on Mar 16, 2008 2:24 AM by RoboColum(n)

    Laptop versus desktop

    maniac9999 Level 1
      Hey everyone,

      A colleague of mine just got moved from a desktop to a laptop, then was given full admin rights. Suddenly, everything in RH (WebHelp builds work ok, nothing is "blank" in the TOC, no error messages) works perfectly.

      I'm trying to nail down a "blank" TOC issue with another author who was ALSO just recently given admin rights, but he has a desktop. Unfortunately, he can't see ANYTHING in his TOC. I've been racking my brain for a week - is it a DHTML issue? Java issue? IE issue? A combination of these? Is it a driver issue or a browser add-on issue?

      It doesn't seem to be an active content issue.

      Neither author had RH X5 reinstalled and we're all using Windows XP.

      I'm about this close (picture of fingers close together) to either doing a complete uninstall/reinstall or, if that doesn't work, a reimage. That would stink, because it means I need to do that (actually request it) for 10 other users.

      Thanks in advance for any help you can give and sorry I rambled. It's been a long week.

      Jim
        • 1. Re: Laptop versus desktop
          RoboColum(n) Level 5
          Hi Jim.
          You say "just recently given admin rights". Does that mean RH was installed before admin rights were given? If so, you need to uninstall/reinstall RH with full admin rights. There is no way around this. If in fact you did install with full admin rights, I'd check with your IT people that you do indeed have full admin rights. I'm not saying they are wrong but it would be simple to double check whilst reimaging surely isn't.