7 Replies Latest reply on Jun 19, 2018 2:15 AM by iacopod81982595

    Premiere: still having problem after update at v.12.1.1

    iacopod81982595 Level 1

      Hi there,

      I work on Mac, my Premiere pro CC still has problem after the update at v.12.1.1.

      I reinstalled the previous version, having copies XML of projects opened with 12.1.1....

      I still have problem, it's impossible to work!

      Please help, because it's a big issue!

       

      I wrote here 2 weeks ago:

      Hi everyone!

      I've done the software update at version CC 12.1.1. nearly 3 weeks ago. It was all ok, but 3 days ago started problems: in my projects now almost all the clip (audio+video) result offline. Clips are all at their place, nothing changed.

      Trying to reconnect media, i can reconnect only the audio and i lost (irreversibly for the project) any reference to the video in the project. The clip that where audio+video become only audio clip. The message is:  the selected file doesn't contain the multimedia video used by any reference in sequences. These reference to video clip will be eliminated and can't be undo. Continue?

      (i've italian version of Pr, i apologize for my translation).

      I tried different ways to relink, in copies of the project, to save the original, but without success.

      A member of this forum tell me this happens because: byroncortezh "Adobe stopped supporting some QuickTime 7 codecs and surely this is your problem, your videos must be in a video codec of those that are no longer supported. Read the information on this link Dropped support for Quicktime 7 era formats and codecs

      It's weird because clips are recorded with a Sony alpha7, in mp4 h264

      I'm transcoding all the files now (many gb of clips!) in another file h264. I relink the new media to the clip offline, but Premiere crashes every 2 minutes!

       

      If i want to come to the earlier version of Premiere, to open the last projects i've to make an EDL copy or a XML file, right? (i've never tried)

      But EDL copies only 1 video track and 2 stereo track! I've timelines with many tracks ... I'm not sure it's the right path...

       

      Please someone can help me to find the faster and less distructive way to solve the problem?

      thanks