4 Replies Latest reply on Mar 17, 2008 6:51 AM by shadeland

    Flash CS3

    jparker
      Running Flash CS3 on Vista. I can only use it in Max mode. I tried using the method of using Alt to select Flash, then Alt-Space-M to move it. This method works with all other programs but Flash does not respond.
      Does anyone know of a method to get this wandering sheep back on the screen with the rest of the Windows flock.
      Thanks,
      Jim
        • 1. Re: Flash CS3
          Gum Level 1
          Have you tried this:
          Open a project and then do the following.
          Window > Workspace > Default
          • 2. Re: Flash CS3
            Zhanita
            I think I have the same problem. I installed the programme on Vista but for some reason it doesn't wanna run. It is just stuck on "Loading Set Up" after what just closing the programme. Why?? I can not run it.
            • 3. Flash CS3
              jparker Level 1
              Here was hoping....but nope. mwg646's advice did not apply to this problem. The minimized window is somewhere between here and Hawaii I do believe....in fact it may be in Hawaii which would explain its reluctance to get back.
              More seriously, I think that the only answer is to edit the Registry and set the related parameter to 0,0 or something similar. But I do not know the procedure and sure do not want to do any experimenting on my own.
              But thanks for the Possible Answer!!!
              • 4. Re: Flash CS3
                shadeland
                You could remove the preference file and relaunch Flash. I had this issue with Photoshop on a Mac when going from 2 monitors to 1 with my laptop.