2 Replies Latest reply on Jun 3, 2018 4:06 AM by rhodo78

    User presets missing from Develop

    rhodo78

      Hi,

       

      Since the update , my User Presets are missing from the Develop module.

       

      They are present in my Library>Application Support>Adobe>Develop presets>User Presets and in Library>Application Support>Adobe>Camera Raw> Settings>User Presets, but don't show up in the Develop Module

       

      I have tried deleting and copying again with no success. Thanks for your suggestions.

       

      Screen Shot 2018-06-03 at 11.11.55.jpeg

       

      Screen Shot 2018-06-03 at 11.12.21.jpeg

       

      Screen Shot 2018-06-03 at 11.12.21.jpeg

        • 1. Re: User presets missing from Develop
          JohanEl54 Adobe Community Professional

          Did you manually copy/move them? Your screenshot does not show the full name of the presets, but it does show that the names start with '~~'. That suggests that these are not presets which were converted to XMP, but the old .lrtemplate presets. They should not be copied to this folder.

           

          What you should do is move these back to their original place (~/Library/Application Support/Adobe/Lightroom/Develop Presets) and remove the ~~ in front of the names. Then start Lightroom. Lightroom should now convert these presets to xmp and place the converted copy in the CameraRaw/Settings folder. The old presets get ~~ in front of their name so Lightroom knows they have already been converted. Leave them where they are!

          2 people found this helpful
          • 2. Re: User presets missing from Develop
            rhodo78 Level 1

            Thank you very much Jonan, It worked!